Ballhammer

uTorrent can't install

Recommended Posts

I have tried installing uTorrent web, uTorrent Classic, BitTorrent web, and BitTorrent Classic but every single one seems to fail when I try to install it. I started off with downloading the file as usual but when I run the install files a download bar appears for a millisecond then disappears and nothing happens. I take a look in task manager and each one off show that their doing nothing. In the Temp folder the files for the install Wizard are their but they never launch after the initial installer downloads them. I have also tried disabling firewall, antivirus and unblocking the file.

Simplified Version: after the initial installer is run the actual install Wizard does not run.

What the installer downloads but doesn't run.png <== What the installer downloads but doesn't do anything with.

The wizard from this video does not appear..png<== This install wizard from a YouTube video does not appear.

Edited by Ballhammer
Text resize.
  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, SergeyQA said:

Are you using and antivirus?

Is windows defender shows any warnings?

I tried it with both on and off and it didn't work. Even when I have both on they don't show any warnings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.