Jump to content



Recommended Posts

Hello Guys,

I have been having problem with uTorrent for a long time, here it is...

I strarted using torrent programes last year with bitcomit until it died giving error "host not found". I downloaded the latest uTorrent from your site which was "utorrent-1.3.1-beta-build-390" it worked perfectly.I upgraded it to "utorrent-1.4.1-beta-build-406"it also worked perfectly, but when I tried to upgrade it to v1.5 it didnt work. It also gave the error"host not found" while both old betas worked perfectly. I thought maybe something worng with the new version on my PC. I tried v1.5 beta but it also gave me the same error "host not found". Recently I also tried the latest version 1.6 but also gave me the error "host not found" while with the same settings the old betas worked perfectly at the same time.

Recently my v1.4 beta died and started giving same error "host not found" but my oldest version 1.3 beta is still working perfectly with the same settings. I am afraid that one of these days it will die too and then I will have nothing left :(

I tried many forums and many things but failed. Recently I used an old ghost of my windows xp but still had the same problem. While doing all this I noticed 2 things.

1- In Application Data directory you have the uTorrent folder, It has the same main files duplicated and .old attached to it. I tried to delete it but they always return when I start my uTorrent old or new. Someone on another forum told me to clear my registry with "regedit". I did not find any thing with uTorrent on it there (sorry I am no tech head so maybe I missed something there)

2- I use LAN and have MS firewall client insatlled, its icon appears on bottom right of my desktop. Whenever I use a working uTorrent a green shield appears on the icon and uTorrent starts to connect with sending and receving bytes. But when I start a non-working uTorrent (new versions) no green shield appears on icon. The uTorrent does not send or receive a single byte. and tracker starts giving "host not found" error. Recently when I tried the v1.6 it had the warning icon at the bottom saying no connection can be made ???

I hope I stated my problem as comprehensivly as possible. PLEASE HELP ME. I want to use the new improved version of uTorrent. Thanks for listening (or reading I guess)

Link to comment
Share on other sites

sorry but I cant see a firewall option in my control panel. The only place I can see firewall mentioned is in my LAN connection status where it is disabled. There is no option like that in my MS firewall client. I even tried to disable it but still it uTorrent gave the error of host not found.

Sorry I am not very good at computers so please guide me. I have checked the FAQ but didnt find anything which helped. I even configured the uTorrent according to ur guide but still the above problem. Please help. :(

Link to comment
Share on other sites

Hello Ultima,

I used the patch. Without writing everything it says "TCPIP.SYS dtected ... Your system has no limitations. No pathing needed ... Build of TCPIP.SYS : 5.1.2600.0 <1386>

Patch aborted ... Press any key to exit...

Any other suggestion. PLEASE.

Link to comment
Share on other sites

Yes Wondows Firewall is the only firewall on my PC which is disabled. I am using AVG 7.1 anti-virus programme but it has no firewall in it.

I cheked the guide but when I try to check port thru uTorrent speed guide the browsing window says "Warning! Port ****** can not be checked. Your browser is setup to connect through a proxy. This script cannot check users behind proxies."

I dont know which routor is my LAN guy is using but he told me that all ports are open and people on my LAN are using Torrent programmes without this problem. Only I have it :(. Any help.

Link to comment
Share on other sites

hello Ultima,

Here is what my browser says when I use uTorrent port checker


And massage is

Welcome to the µTorrent Port Checker.

A test will be performed on your computer to check if the specified port is opened.

Checking port 52459 on

Warning! Port 52459 can not be checked. Your browser is setup to connect through a proxy. This script cannot check users behind proxies.

Please see www.portforward.com for more information if you need to map a port.

Any clues. I checked the portforward site and there is nothing there which can help me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...