Jump to content

Linksys Router


Recommended Posts

First off,

I have a Linksys Wireless G WRT54G v4 router.

I forwarded the correct port for uTorrent in the Linksys configuration on both TCP and UDP.

I click on speed guide in uTorrent, and test to see if the port is opened. It tells me it isn't.

I have here, a screenshot of the port opened, and the message I receive.



The icon is yellow in uTorrent, and the highest speed I can get is roughly 4kb/s on a 1.5mb/s DSL connection.

I updated the firmware for my router and followed the instructions on this page..


I still can't come to a conclusion of why this won't work for me.

I have all of my firewall's disabled, including my router firewall, and my windows firewall.

I tried enabling and disabling UPnP in both my router configuration and uTorrent options.

All help is welcome. If you have MSN, feel free to IM me with suggestions @ stay_fly_05@hotmail.com.


EDIT by silverfire: Image >50KB changed to link. Please read the forum content rules before posting.

Link to comment
Share on other sites

Can you see if only µTorrent is firewalled?

Have you had to unfirewall any other program before?

I have an old wired Linksys 4-port Router and haven't really had a problem with port-forwarding since EVERY computer on my network is on fixed LAN ips...and I know which is which.

Link to comment
Share on other sites

Well, the screenshot was kind of old and weird.. so here's a new one I just took 2 seconds ago.


Keep in mind that I have no firewall software turned on, my windows firewall is off, and my router firewall is off.

The only firewall I have installed on this PC is Zone Alarm. I guess I can unistall it if it comes to that, but I'm not sure it's the problem since I don't use it.

Link to comment
Share on other sites

UPDATE: Unistalled firewall, still the same problem.

There has to be some sort of conclusion as to why this doesn't work!

EDIT: I just now tried doing the thibor firmware upgrade again.. Tried 3 different ports, no luck.

On thibor's website, I click on WRT54G v1-v4 (I have a v4) and the firmware on the router config says Wireless G Router w/Speedbooster after I install it. I don't have the speedbooster model, is there a problem with that?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...