Archived

This topic is now archived and is closed to further replies.

SxEDragon

Seeding stopped since I connected to new network

Recommended Posts

Hello everybody!

Since I started to bring me laptop to work, it seems torrents are no longer seeding. All torrents are usually brown instead of green. They say "seeding" but don't seem to really be. I wonder if this has something to do with a new connection?

I can download just fine, it's just uploading that seems to be the problem. I know the files are not dead and people are still trying to download them.

I read about port forwarding and such but I'm not sure I truly understand that or what I need to do to.

I'm a noob when it comes to torrents. I would appreciate any help you guys could give. 

Cheers

Share this post


Link to post
Share on other sites

When using company Internet they most likely throttle torrent software using. 

Share this post


Link to post
Share on other sites

English isn't my first language so I may be misunderstanding what you said but what you mean is a company blocking torrents like sometimes they do to other things like Facebook, right?

In this case it can't be because I'm the owner and only person who works at my store.

Share this post


Link to post
Share on other sites

Make sure your port in open (forwarded) correctly in your router at work (green network status icon at the bottom right)

Share this post


Link to post
Share on other sites

Facebook traffic isn't bandwidth heavy like torrent traffic is. Those are two different platforms. Also that user has no access to the Company Router to start with.

Share this post


Link to post
Share on other sites

It is what it is. Ports need to be open. He has to deal with it or live with it. 

Oh, and should make sure upnp is enabled if a router is not accessible. It might work or not... 

Share this post


Link to post
Share on other sites
On 5/5/2021 at 8:35 PM, rafi said:

It is what it is. Ports need to be open. He has to deal with it or live with it. 

Oh, and should make sure upnp is enabled if a router is not accessible. It might work or not... 

I tried to do port forwarding before. I tried it again today, I thought finally got it open but then used a port checker and it says it's blocked.

I have no idea what I'm doing wrong. I'm a total noob about this and is driving me nuts as the good ratio that I built is decreasing.

If I make my IP static won't that cause problems when I'm at home?

Share this post


Link to post
Share on other sites

No , it would not cause issues, if you make sure no one else uses it (consult with someone who knows , how to set DHCP exclusion  up in ypur router)  . 

Share this post


Link to post
Share on other sites