Jump to content

Problems with WRT54g v 6.0


Recommended Posts

Hi. This is my first post here. I'll try to explain my situation as best as possible. If you need more info, please inform me.

First off, I have Adelphia cable internet. 500 kB/s down, 60 kB/s up.

I recently purchased a Linksys WRT54G wireless router. It was a version 6.0, but I couldn't find anything better. Anyways, I have dealt with routers before, so I knew what I was doing. When it was all connected, the internet worked fine. No slowdowns or anything. Then I tried to run uTorrent. The moment I started leeching, my internet broke down. It worked, But I was getting downspeeds -- from HTTP sites and other p2p programs -- less than the speed of dial-up. I was uploading at 10 kB/s, and downloading at 50 kB/s. So, something on uTorrent was destroying my bandwidth.

After this, I used alternative firmware. I used VxWorksKiller to get DD-WRT on my router. Using this, I looked online to see if I could change settings to help with this bandwidth killer. Under 'IP Filter Settings" I changed Maximum Ports to a higher number, 4096, and changed the UDP and TCP timeouts. This, in turn, helped completely and uTorrent no longer killed my bandwidth. HOWEVER, I can no longer use DD-WRT on this modem, because I experienced constant disconnects, as the router is not very compatible with the firmware.

Now with a new router, the same one I started with (VxWorks installed), I don't get constant disconnects like I did with DD-WRT. But, I have the same problem I did to begin with where uTorrent (Or any other torrent program for that matter) kills my bandwidth. I searched and searched for IP Filter settings in the router GUI, but to no avail.

Could anybody help me out on this? Maybe someone who owns a WRT54G v5-6. Thanks a lot to ANYONE that can help.


Link to comment
Share on other sites

That's always my first choice, but I'm young, and it's tough to teach my brother about routers. I'll try to get the WRT54GL when I can. Until then, I might flash DD-WRT again and mess around with settings to try to stop the dropped connections.

Merged double post(s)

And, Ultima, I'm not having dropped connections right now, it just hangs.

EDIT by silverfire: The edit function exists for a reason. Please do not double post.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...