ElBiggus

"Device not ready" error at random

Recommended Posts

All my downloads live on an external drive that's used for nothing else, and over the last month or so torrents have started randomly stopping with a "Device not ready" error. It only ever affects a few at a time, it's not always the same torrents, sometimes it'll run for days with no issue, and sometimes they'll fail every few minutes. I would assume that if the device temporarily became unavailable all of them would produce the error seeing as they're all on the same drive, so I'm at a loss! Restarting them fixes the problem, but I would like to stop it happening in the first place - if it's ones I'm seeding it's not too bad, just a minor inconvenience to anyone connected to me, but when it's stuff I'm downloading it's a pain to realise it's been sat idle for hours...

(All settings at default, drive utilisation is fairly low.)

Edit: it happened again, screenshot attached.

utorrent.png

Edited by ElBiggus
Added screenshot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.