Jump to content

Port no longer forwarded


Recommended Posts

Greetings :)

I looked to see if there was a topic on this specific thing, and didn't see one. I have 1.6 installed--I have been connecting through a particular port in the 60000 range. I'm not sure when--but it was today--the port is no longer open. I closed uTorrent, reopened it, same thing. I changed the port--not opening. Did the portforward thing on my DLink 614+ for the new port (in the 50000 range), still not opening.

I was trying to think of what changed on my machine today--updates to Adobe CS2 and updates to Firefox were the only events I can think of. No config changes that I am aware of. Windows Firewall is off, AVG is on (but it's been on), Spyware Blaster is on (but it's been on). This is a wireless connection with no firewall on atm. I have no probs with my ISP (SBC DSL) so I'm not sure what to do but I am no longer "connectable." ISP hasn't crashed, either, anytime recently.

edit: WinXP SP2, btw


Link to comment
Share on other sites

if the portforward does not work anylonger then it is very likely that the IP of your machine has changed. even more if you have more then one PC.

and to prevent that the guide recommends to use static IPs.

if it has worked before and does not any longer i will bet with you that the IP of the machine in question has changed in the meantime.

Because DHCP lease times expire after a certain time and when there is another machine switched on, this machine will get the IP you have had before then.

Link to comment
Share on other sites

Oooh, now that does make some sense....going to look into that....will let you know.

Thanks, hon :)

Merged double post(s):

Nope. All three machines have a diff IP address. This is extremely frustrating since I haven't a clue as to what changed so there isn't a way for me to figure out how to rectify it. uTorrent has me connectable on the other machine that has it installed but I don't usually download to that machine. I am pretty sure I have reset and rebooted everything I could, too.


EDIT by silverfire: The edit function exists for a reason. Please do not double post.

edit: didn't see the doublepost..my apologies.

Link to comment
Share on other sites

Ok, I set up static IPs...I reset the router and modem and then configured them. I port-forwarded on the router (I chose a port in the 50000s). I still am getting the red circle. I went back to uTorrent 1.5 (since the problem seems to be since I have updated to 1.6 or since 4 August, whichever came first)...still a red circle.

I'm at a loss as to what to check next. XP's firewall IS disabled on this machine; the firewall is NOT enabled on the router. I've tried forwarding a half dozen different ports with the same result--red circle. uTorrent still gets a green light on my other machine (which was not updated to 1.6).


edit: I'm unsure what you guys mean about double posting. To me, that's when someone gets impatient after hitting submit, and hits it again, thereby double-posting. I'm wary now of posting anything else :(

Link to comment
Share on other sites

@decarillion: If you are the last person to post in a thread, instead of making a new post, edit your last post. Since I was the last person to post before your last edit (that was before µtorrent-Guest came on), you could've posted after me without it being called a double-post.

In short, double-post = simultaneous posts, regardless of whether it's the same contents. Double-posting to bump is discouraged, but if your thread has been dead for several days/weeks, it's not frowned upon as much. Any more frequent and it becomes an annoyance.

Anyway, you still haven't answered my question =T

Link to comment
Share on other sites

Ok, I think I understand about the double post thing now. Most message boards that I frequent aren't quite that strict :P I suppose, though, that if I don't find a solution here, I'm not gonna find one anytime soon :(

Yes, I set up the static IP correctly. I followed instructions from two different places, just to be sure. However, a bit of an update:

I called my ISP. The port I am trying to use is not blocked by them. I didn't think it was but it doesn't hurt to verify.

uTorrent is still working just fine on my other machine, even after I reset, reconfigured, etc.

Thanks for the gentle nudge about the doubleposts :)

Link to comment
Share on other sites

Ok, sorry for the delay in responding.

Yes, I have a static IP outside the DHCP range, ie: range is 100-199. The IP for this machine is 200.

I rummaged around the 'net for something to let me see the WinXP firewall applet...when I finally got that to show, it confirms the firewall IS off. I also did a port-query thing (hopefully, correctly). I put in my machine's IP, and had it scan a slew of ports...all of them come back as "Not Listening," including the port that I forwarded.

I do see that others are having this issue--I'm curious to see what resolves their problems.

I tried plugging directly to the dsl modem..no dice. I Googled quite a bit in the last week to see what I could see cause I'm scratching my head. I tried HiJackThis to see if there was anything awry; I also had a peek at the system internals check on Spybot. I noticed that I have WinSocks Proxy enabled and IP routing disabled when I did ipconfig /all; netbios over tcp/ip--disabled.

I have run portcheckers and portquery...all come back with Not Listening on just about any port or range I punch in there (high numbers--50000-65000).

If there are any logs that you think might shed some light, tell me what you want me to run.


Link to comment
Share on other sites

  • 2 weeks later...

I apologize in advance for the double post this time--I did wait a week for a response. I altered my above post, so feel free to merge this one to it.

The only thing else I have found is this: With uTorrent running on my desktop, port 53333 is open and green. BUT, it is also open and green on my laptop but I have a red symbol on uTorrent on my laptop and show not connectable on tracker sites. If I close uTorrent on my desktop, I check 53333 on my laptop, and it is now blocked. I tried using one port on the desktop and a different port on the laptop---the laptop port, no matter what I choose, shows blocked, unless I use the same port I am using on the desktop, and uTorrent is open on the desktop.

What else must I check?

LOL now I show red on uTorrent but connectable on the trackers...

Link to comment
Share on other sites

Aye, I had read that about using the same port. I have nothing up or downloading on the desktop, just on the laptop atm. I keep the desktop copy running so that I have an open port on the laptop.

I had just been playing around with my settings to see what worked (if anything) and what didn't. I can only show a port OPEN on the laptop when I am using the same port on the desktop AND with uTorrent open on the desktop, as well.

As soon as I change ports on either machine (so that both machines use a different port), then I show red on the laptop.

If uTorrent is off on the desktop, I will show red on the laptop.

I am thinking that something in my network configuration is screwy (God knows I have changed settings and connected/reconnected/reset/rebooted everything a zillion times trying to solve this).

Thanks for replying Switeck :)

EDIT to Jsillup

I have heard of ShieldsUp but there are some forums that don't recommend using it. However, at your suggestion, I did. Most of the Common and Service ports are stealthed. Oddly enough, the port I set on my laptop (a different port than on the desktop) is now open.../boggle. A probe of a couple of ranges of ports that I would use for uTorrent showed that they are all stealthed. Considering that my WinXP firewall is disabled, I have no antivirus software installed on this machine, and the router firewall is not enabled, what would cause the ports to be stealthed?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...