Jump to content

Seeding turned RED. No change to infrastructure or software..


Recommended Posts

My internet connection stopped, upon it returning, all seeding turned RED and no longer seeded.

Seeding turned RED.

Right click on file - select STOP

Right click on file - select FORCE-RETEST 

Right click on file - select START - still RED and not seeding

Confirming the file locations are the same, the drives/storage is the same, the PC is the same. I have tried to reboot the storage device, reboot the PC, disconnect from the internet and re-established the connection.

When I download new files they establish and seed correctly and successfully - it is only the old ones that have an issue. I cannot get them to reseed.

Appreciate any assistance - I have spent hours trying to reverse engineer and find fault.


Edited by DJhopper
add picture
Link to comment
Share on other sites

This was solved by having to go back through and find the specific download AGAIN - when attempted download, Utorrent stated the file was already in existence and sought sources once more. It then successfully started seeding once more. Very long process but achieved the seeding once again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...