Jump to content

Disconnect Bittorent


Recommended Posts

Hello everybody,

(first i would like yo say that i am not english or american and MY ENGLISH suck)


It is not the first time that happens, the first time was, 3 month ago, when i had BitSpirit:

for a couple of week, it runs very fast without any deconnexions, but after this, i can't download more than 2-3 minutes.

Same now for Uttorent.

My comp is in Dlink, I triend to dicrease the upload speed to 128Kbits, but does anything. My internet is 2.2Mbits....

I don't what to do.


Link to comment
Share on other sites

yeah, thank's, but what is this patch thing ?

- Ran the Speed Guide properly?

yes, i put in 56k it doesn't work, while my upload speed is 2.2M

- Patched TCPIP.SYS and restarted the computer after patching (this assumes you run Windows XP w/SP2!)?


- Restarted µTorrent after disabling DHT?

where to disable DHT ?

- Try disabling UPnP?

option connexion ? don't see it :(

- What firewall are you using, and have you tried uninstalling it?

worked 2 weeks with it

- Tried lowering the global maximum number of connections?

i'm on 1

- Lowering net.max_halfopen to 4?


- Connect directly to the modem to make sure it's not your router?


- If turns out that it's not the router, what modem are you using?


thank's for your help Ultima.

Link to comment
Share on other sites

It increases the number of connections all applications on your computer can attempt to make before it stops them and makes them wait. Your other internet-enabled applications might need more than the amount left by µTorrent, so they slow down and/or disconnect after a while. Patching might alleviate this.

Link to comment
Share on other sites

Ignore it, just allow the change, and don't bother inserting your Windows CD.

UPnP: Yes, the option is in the Connection preferences.

DHT: Disable it by right-clicking the DHT thing in the status bar, or checking the BitTorrent preferences.

net.max_halfopen: Advanced preferences

Connect directly to modem: Exactly as it says... don't connect to the router, just go directly from your network card to your modem with an Ethernet cable

Link to comment
Share on other sites

yes, ive run it, and rebooted my comp after, without any results.

I don't know what to do anymore -_-'

5 without any disconnexio ... DHT and UPnP deactiveted ... 30KO/s dl

EDIT: it doesn't disconnect anymore ... let see if it pass the night ^^

thank you very much much much much

Link to comment
Share on other sites

i think i found the solution, i did what you ask me to do, it was working but with a very low speed, i changed router port, and enabled on my inventel

(yes my dad has a D-link router, but i have an Inventel ^^)

it is working at 20Ko/s now without any disconnection, lets see.

Thank's Ultima for you precious help.


EDIT: No, just disconnect again every five minutes, no progress, i just can't understand.

(Happy ?)

EDIT2: any help ?

Merged double post(s):

It seems, that emule doesn't anymore, before uttorent it worked propaly, what is wrong with this ?

no help here ?

EDIT by silverfire: Bumping is not allowed.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...