Jump to content

Magnet links does not works anymore


cccp_fan
 Share

Recommended Posts

Hello All,

For a few months the magnet links seems not to work with my 2.1.1 version. I know that there is a newer versions but I need to use this one.

I have tried few thing found in the net and different forums etc. but nothing works. When I open a magnet it appears in the list showing that it is downloading and that`s it.

I tried preinstall the client, new windows 10, even a newer version. The magnets just does not works.

Any advise or guidance will be appreciated!

Link to comment
Share on other sites

  • 2 weeks later...

Magnet are based from the creator or site that hosts them. You can't change or edit those magnet settings maybe add trackers to it once it starts and shows up but if they aren't the same trackers for the magnet it will not work. Also FYI 2.1.1 is not longer supported so asking for more help might end up "Closing" this thread. This is the unfortunate part of this software-we are not to help with older unsupported version only with Most Current version help. Doesn't me we can't but help will be hard to request for older versions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...