Jump to content

uTorrent installed but just not working.


Recommended Posts

Been using uTorrent on PC for many years and thought I would try uTorrent on Ubuntu as Windows uTorrent kept crashing on me.

I installed a clean Ubuntu (18.04) and uTorrent :-

 

Product Version 3.3
Source Revision 30470
Build Date 2014-01-14 09:10:15 -0800
UI Revision 30470

Everything seemed to install correctly, no errors. I mapped my NFS drives. I can connect to the GUI and configure uTorrent, put in drive paths, schedule times for download etc. etc. but it just sits there looking pretty. I tried to add an RSS feed, seemed to work but again just sits there.. doing nothing.

Any ideas ?
Link to comment
Share on other sites

As strange as it might sound, in your use-case, you might be better with lower cache in uTorrent, like the default - 128M ... Or even try cancel the cache for read.

Also, hiding part of your large torrent list from the main view - might be of help (can check with selecting only active/inactive on the left pane, or by add the "hidden" label. )  

Edited by rafi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...