Jump to content

Port not open - but it is!


Recommended Posts

I am not a newbie - I've been using bit torrent for a year and I am familiar with why it's important to set up port forwarding. I've done it before with another client and I had it set up just fine with uTorrent. I don't know when it changed, but a few days ago I noticed I had a yellow icon instead of a green light, and I've been pulling out my hair trying to get it back to green. I have gone through the process of setting up port forwarding, making sure I had every step down (including the static IP bit), and I'm still not in the green. Help!

Modem connected to the 'net: VisionNet 200ES-R ADSL

Modem for wireless network: Belkin F5D7230-4

OS: Windows XP SP2

Do you need any other details? Oh, and the weird thing is that when I run the Port Checker, I get this:

Checking port 26919 on ###.###.###.###...

Error! Port 26919 does not appear to be open.

But the IP listed is not the one I set up as my static IP. Maybe uTorrent isn't looking in the right place?

The up side is that I have no trouble downloading and uploading (clocked well over 120kB/s download in the past hour), although the uploading is a bit slow (less than 1kB/s while downloading and less than 10kB/s after download completed). But, I'd really like to figure out why uTorrent thinks I don't have port forwarding set up properly.

Link to comment
Share on other sites

µTorrent is sending a remote request to your INTERNET ip...which if you're behind a LAN should be differnt than your LAN ip.

If you have port-forwarded correctly, the request reaches your computer.

If not, your router kills the incoming request and doesn't even reply back to the sender that its packets have been squelched.

Other things such as software firewalls, antivirus/anti-trojan software, and even viruses/worms can also block/mangle/randomly lose incoming packets.

Even being overloaded can cause firewall-like conditions part of the time.

If your upload is never running nearly as fast as you set it...you probably need to lower the speed. Upload overload causes all sorts of unrelated problems -- such as sometimes-firewalled conditions.

Link to comment
Share on other sites

I'm having a similar problem with port forwarding. I just got a new laptop (Toshiba A105-S4074), and it has built in wireless. I have a DLink 514 wireless router broadcasting my Cox internet signal.

I ran with this same setup on my old Sony, and had a static IP and ports forwarded correctly. I set up the static IP on this on as per the command prompt for "ipconfig /all", and I double checked to make sure that my port is still setup by going to the website for my DLink.

Everything is setup just like last time, but my port is not forwarded. When I use uTorrent's port checker, it displays a different IP address than the static IP I set up.

Firewall is turned off, and everything is forwarded properly. Has my router blocked this new IP that I have setup with the Toshiba? If so, how can I change it? It's been so long since I forwarded a port on my Sony, that I can't remember if I had to do anything other than what portforward.com shows.

Sorry for the thread hi-jack on an "older" thread, but this is pissing me off. Heh.

Cliff notes:

-Port's forwarded as per www.portforward.com

-Static IP set up

-uTorrent's port checker reads a different IP than my static

-What da dilly, yo?

Link to comment
Share on other sites

"-uTorrent's port checker reads a different IP than my static"

It should be different!

µTorrent checks your internet (WAN) ip. If you have port-forwarded correctly AND you're not software firewalled, then the incoming packets should reach your computer (on its static LAN ip).

Link to comment
Share on other sites

Ah, there. Bridge Filtering is also an option on the left menu. In any case, even though I change the drop-down for Bridge from Disabled to Enabled, it won't save the change. I've tried three times now. Oh, well. I can still download and upload torrent content, so I guess it doesn't really matter if µTorrent thinks I'm set up correctly or not.

Link to comment
Share on other sites

No. And I don't want to do that until I have instructions on how to recreate them.


Ah, okay, I found that if I go under the WAN menu, I can enable the Bridge and it will stick. Still not open according to µTorrent.

Sorry about the double-posting. I'm new to the particular rules/etiquette of this forum.

Link to comment
Share on other sites

  • 11 months later...
  • 1 year later...


This topic is now archived and is closed to further replies.

  • Create New...