Jump to content

How to open a .dat file , created by utorrent


Recommended Posts

i am downloading lost first season, and i chose episodes from 11 to 16 as ONLY to be downloaded, the extension of the files being downloaded is AVI, 1 AVI file for every episode, when the download was finished i went to the download directory to find ONE file named as "~uTorrentPartFile_2211A7152.dat" of the size of 2.05GB "6 episodes size"

the question is , "How to open this large .dat file inorder to extract the avi files ? "



Link to comment
Share on other sites

  • 2 weeks later...
  • 1 year later...

unfortunately i have the same problem, it started just after upgrading to 1.7.5 version. whenever i choose to download part of the torrent after it is finished there is only .dat file in the folder but not the completed files.

As for developers i want to ask you one think, if you can't find what this problems is coused by, why don't you just implement a feature to force assemble files from dat, something like force check just this would force utorrent to allocate dat into files. This would be a good solution for now at least.

Link to comment
Share on other sites

So, while downloading, the individual files are never created at all? Do you have the append !ut option on? If not, can you try with that and see if it makes any difference at all?

Does it happen with particular torrents or randomly or all the time? If the first, please upload them and link here.

Link to comment
Share on other sites

yes the problem is with downloading individual files, and it happens all the time now. i tried 2 torrents from 2 different torrent sites and it is the same. the !ut was turned on.

i also have these advanced settings set, maybe this will help better to identify the problem.

compact_allocation: true;

sparse_files: true;

use_partfile is set to true by default, i didn't change it.

the thing is that, well for example i have a torrent with 20 archive files inside.

if i select to download only one archive file inside of the torrent, then when it is complete the files isn't created. only the dat file is present. but utorrent says that the torrent is complete.

but if i select to download all the files after torrent has completed downloading all the files are present and normal.

So i think the problem is that when downloading individual files utorrent doesn't see that the torrent is completed although its status is seeding or finished, and doesn't create files.

Link to comment
Share on other sites

I have the same file in my download, it reads in the properties of it


I have no idea what it is or what it does, but I cant play the downloaded file WMP doesnt support this type of file (I am not trying to play the DAT file, but the other downloaded AVI file)

When I try to play the AVI file, I get an error message....... the force filter for this file could not be found.......

I have no idea what that means either

I have done a 'google' for DAT files, didnt really help much, tho

Link to comment
Share on other sites

I dont think its a codec problem, I have downloaded all the codec packs I can find, tried google, couldnt find anything that helps though

If I cant discuss it here and it is a uTorent problem, where can I discuss it ?

What is the DAT file for anyway ?

Since I installed UTorrent I cant play any video clips now any WMV file plays fine though

I added this as I cant put a reply or as its called double posting

qoute.......I uninstalled UT and guess what, everything works fine now, its a problem with UT, not my lack of codecs, or my settings on my PC and if all the replies you can give are to do a google, you arent much support are you (Firon)

Lets face it, all I wanted was a little advice or help, same as most people in this topic, but it does seem as if you cant give any real answers can you Firon, best you can offer is 'do a google'

any fool can offer that advice and most would have done that BEFORE posting in here (I did).........unqoute

Link to comment
Share on other sites

I used UT to download it, so I would assume UT would have a lot to do with it, as when I used Bitlord I never had any problem with playing video files and I never had a DAT file in my downloads,

I have no problem playing WMV or WMA files, JUST video files(or AVI's as they are commonly known)

I do know what a DAT file is and I know it wont play AND it is NOT supposed to play,

I do know what a Video file is and I do know that it should play on my PC, BUT I dont know why it WONT play on my PC now

I have also checked and deleted some of the codecs I downloaded in a hope that might be causing it, but it hasnt cured the problem

I have found that if I use a recoder and convert it to a WMV file, it will play then, but its a lengthy process and I still think it is something to do with UT, if I have to do that (recode) all my downloaded AVI's that I have used this new version of UT, its going to slow up my PC and not really worth using UT (this new version, it is just a BETA version I think)

The files I have downloaded are NOT copywrited and therefore I am not breaking any rules

Link to comment
Share on other sites

That I do know,

I have never said it was anything to do with media encoding

I have never said it was a media player

I have never said it was a media encoder

I know UT is just a client for downloading files

I am asking why is there a DAT file in my downloads, when I use UT, but not when I use any other client, there must be a reason for it, thats all I'm asking, there must be someone else that might know and as this is the UT forums I cant think of a better place to ask these type of questions, maybe the writers of the program could give a reply ?

Link to comment
Share on other sites

@Gamesh: Try turning off compact_allocation and sparse_files and turning on the pre-allocate all files option.

If the problem persists, you might want to zip up all your settings files as well as the offending torrents and send them to the devs to see if they can track down the bug.

Link to comment
Share on other sites

qoute Ajones81...@Gamesh: Try turning off compact_allocation and sparse_files and turning on the pre-allocate all files option.

Dreadwingknight..Are you selectively not downloading one or more files?

If so, does the problem persist when you do NOT selectively download? unqoute

I'm not really sure what you are on about, can I email you both ?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...