Jump to content

"We Respect Your Privacy"


Recommended Posts

23 minutes ago, rafi said:

Does this happen if/when  you use my settings file too?

It does - and to be honest your settings file changes a load of other things I have set up the way I want them, so even if that removed the popup it wouldn't be a solution. But thanks for the attempt to help anyway :)

Link to comment
Share on other sites

np... Sad to hear it's not changing things for better (like what?)... 

You might want to try change to the latest build (46112 beta), just in case there was an issue that has been fixed...

Edited by rafi
Link to comment
Share on other sites

1 minute ago, Hyosung said:

Lucky you. As I know I'm on the latest version and I do get that pop up as well.

Oddly enough, the more annoying part.. is sometimes after I set it, the client just freezes up and i have to force quit.

Which build number are you on, and have YOU tried with my settings' file?...

Link to comment
Share on other sites

4 minutes ago, Hyosung said:

Lucky you. As I know I'm on the latest version and I do get that pop up as well.

Oddly enough, the more annoying part.. is sometimes after I set it, the client just freezes up and i have to force quit.

I'm not on the latest beta, by the way. I'm on build number 46096.

Interestingly, I noticed that my uTorrent.exe file wasn't updating when I downloaded updates. Instead, the updates are going into a subfolder:
C:\Users\MYPROFILENAME\AppData\Roaming\uTorrent\updates

I had to copy a file called 3.5.5_46096.exe to the main uTorrent folder, delete the other uTorrent.exe file and rename 3.5.5_46096.exe to uTorrent.exe

Having done so, all is now well.

Link to comment
Share on other sites

11 minutes ago, rafi said:

Maybe some bug/mix-up between updating a  copy on %appdata% (the default) vs  a local copy/install you have? Manual update is always best...

Yeah. When I looked in task manager I think two versions of uTorrent were running as a result. So it may be that I kept responding to that popup in one version but it kept prompting me with the other...? Anyway, worth a search for anyone having the same problem as this fixed it for me.

Link to comment
Share on other sites

5 hours ago, rafi said:

Which build number are you on, and have YOU tried with my settings' file?...

Using latest, 46112.

Also tried your settings and that didn't help.
And I know when there is an update, I always download the installer and install.

Currently I'm using your LAA build.

Link to comment
Share on other sites

Sorry on late response.

Essentially uninstalling utorrent? (And only keeping the torrents stored in: C:\Users\Name\Application Data\uTorrent ?)

Have not tried that... And afraid of settings being lost, so I'll probably keep a backup of that in case re-installing doesn't fix the issue.

*EDIT:
Uninstalled, removed everything related to uTorrent. Tried installing Rafi's LAA build and upon opening got that pop-up and after changing settings, uTorrent froze up... so that method didn't work.

Edited by Hyosung
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...