Jump to content

Not connecting to any seeds all of a sudden.


Recommended Posts

Hello everyone and thank you for your time and advise.

I use Utorrent 1.6 and recently installed Zone Alarm Pro.

I have configured my Zone Alarm Pro to allow connections to a port used by Utorrent.

Everything was working perfectly and I was getting gread download speeds.

After some time of downloading a torrent, ZoneAlarm popped up "SuspiciosActivity Alert"....the first time this alert came up I just clicked "OK" and my download resumed without problems. After some time "Suspicius Activity Alert" popped up again, but this time istead of clicking "OK" I ticked "Allow Automatic..something". Now my download speeds dropped to zero. The same torrent that was downloading fine before now cannot connect to a single seeder out of 760 available. I am connected to some peers. It is still uploading but at very slow speeds.

I tried different torrents and my download speeds are horrible 1-6 kb/s

To complicate things all this happened just as windows XP was installung automatic security updates. Could some Microsoft securty update have done something to my settings?

I cant remember for the life of me what was that "suspicious Activity alert" pertaining to. I checked program permissions in ZA and Utorrent still has full permissions.

I tried shuttind down ZoneAlarm but it does not solve the problem.

I suspect that ZoneAlarm is responsible for this, but maybe it was just a coincidense and something else happened?

Link to comment
Share on other sites

Thanks for your help,

Does not look like its ZoneAlarms fault afterall, I just did a complete uninstall of Zone Alarm. And the problem is still there. My download speeds are hovering between 0 and 0.2 but most of the time its at 0.0.

I was wrong in my original post regarding seeds, I can actually connect to some.

I have not touched any settings in Utorrent, so what would cause my download speed to just plummet to zero all of a sudden? As I mentioned I did run a windows update recently.

Link to comment
Share on other sites

that light with an arrow is Blue.

I tried resetting the router and a modem....still no result. I tried different torrents with 1000+ seeds and no leechers..still nothing..the best download speed I got was a 4.0 that lasted for 30 seconds and dropped back to 0.0.

I just tried another torrent and that one gives me a RED light but the first one is still BLUE.

Link to comment
Share on other sites

oh sorry, Green.

I'm beggining to suspect that it could be a problem with tracker or something.

The torrent Ive been trying for last little while has 767 seeds and 261 peers and I'm connected to 14 peers. My dowload is 0.0.

Is there a foul-proof torrent I can get which SHOULD download OK if everything is allright on my system?

Thank you so much for all your help....

Link to comment
Share on other sites

Ultima> I have repatched my TCPIP.SYS a while back, as I mentioned I USED to get great download speeds. And I havent changed any settings since. The only thing that happened is WinXP updated itself and ZoneAlarm which was uninstalled

I have just tried both of the torrents listed above and I can't get more than 4 kb/s.

This is just so weired this morning I was downloading at 85 kb/s no problem and now this...

Link to comment
Share on other sites


Currently I cant connect directly to the modem as it is on a different floor.

But the oddest thing, is that this slackware torrent is downloading at a great speed of 65 kb/s


But every other torrent I've tried is not going faster than 4 kb/s. I've tried different torrents all day yesterday from different trackers and they are all impossibly slow. Yet every time I start this "slackware" it jumps to 60kbs right away.

So would that mean that everything is fine on my end? But then why am I having such trouble connecting to any other trackers?

Thank you for all your help.

Link to comment
Share on other sites

I'm having a similar problem, and I believe it does have something to do with a Windows Update that came on about 8/11, because my TCPIP reverted back to the default of 10.

However, when I try to repatch it, I am gettting an error message about not being able to rename the file TCPIP and the automatic patcher program has to be aborted.

Has anyone else that has tried to patch TCPIP had a similar problem, and does anyone know of a solution? Thanks!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...