Jump to content

Usual problem - can't get green


Recommended Posts

I just got a new laptop (my old one died), and I can't get it to go green (my old laptop worked ok). [i've checked the link in the speed guide to see if the ports are open and it says they are not]

My setup is as follows:

I'm running windows XP.

I connect via wireless, with the modem and wireless router being attached to a desktop in another part of the house.

The modem is a Dlink DSL-502T and the wireless router is a Netgear WGR614v5. I've followed the instructions on portforward.com and the ports appear to have been forwarded correctly (to my computer's personal IP, and the ports are not in use by another program or open to the other computer).

I have disabled all firewalls (including win XP) and uninstalled Norton. I have also gone into Control Panel -> Administrative Tools -> Services and manually disabled Windows Firewall/ICS.

I have installed LvlLord's EventID 4226 Patcher and set it to 50 and I have set net.max_halfopen to 4.

I have tried every combination of UPnP and DHT (having one on, one off and vice versa etc) and it made no difference.

Does anyone have any suggestions?

Link to comment
Share on other sites

I went into Dlink and under WAN I changed from PPPoE to bridging. I then restarted everything (including my computer) but after the restart I was unable to access any webpages. Is there something else I need to also change when I swap from PPPoE to bridging?

(by the way, thanks for taking the time to help me :) )

Link to comment
Share on other sites

Truth be told, I'm not all that familiar with PPPoE, so it explains why I wasn't sure... well now, read Klaus_1250's post instead :P

Don't think so... O.o

Try connecting your computer directly to the modem to test if the bridge thingy is working properly.

Link to comment
Share on other sites

okay, i'll try that, thanks Klaus :)

Merged double post(s):

OMG, you guys are champions! Thanks heaps for that last tip Klaus, that solved it. Wooo hooo, i'm soooooo excited (how sad is my life! *lol*)

THANKS!!!!!!!!!!!!!!!!!!!!!!!! :D

EDIT by silverfire: The edit function exists for a reason. Double posting instead of editing is negligent and unnecessary.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...