Jump to content

uTorrent causes Websites to time out


Recommended Posts

When I first load uTorrent it causes all web pages to turn up the "Conection timed out" error message for about 10 minuetes. I had my download and upload bandwidth capped to proper percentages, and I even try to cap my upload speed to 5 Kb/s when this happens. Sometimes that solves it and some times it does not.

Any suggestions?


Link to comment
Share on other sites

- Ran the Speed Guide properly?

- Patched TCPIP.SYS and restarted the computer after patching (this assumes you run Windows XP w/SP2!)?

- Restarted µTorrent after disabling DHT?

- Try disabling UPnP?

- What firewall are you using, and have you tried uninstalling it?

- Tried lowering the global maximum number of connections to 200? 100? 50?

- Lowering net.max_halfopen to 4?

- Connect directly to the modem to make sure it's not your router?

- If turns out that it's not the router, what modem are you using?

Ys I have ran the patch awhile back. The recent windows updates did not reset it but i put it back to 10 to be sure. Rebooted. Then put it back 124 max half open connections which I got my settings numbers from http://ut-settings.go.pl/ after running a speed test on DSL Reports.

I will try some of the other things, but if i recall last time i disabled UPnP I was not conectable to any trackers.

Can any one advise on the best way to figure out the proper settings? In the mean time i will try soem of the above mentioned suggestions.

Link to comment
Share on other sites

The recommended settings by http://ut-settings.go.pl/ are FAR more likely to cause problems than the Speed Guide (CTRL+G) settings. If someone's already having problems, even the Speed Guide settings can be excessive. There are many modems and routers that cannot handle UPnP, DHT, or more than 100 connections at once!

The half-open value you use in µTorrent should NEVER be more than 80% of the max limit allowed by windows.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...