Jump to content

Red Light - "You need to open a port"


Fred-Bear

Recommended Posts

I have researched this for the last few days to no avail. I am not using a router. I have a single win2k box via nic going to a SpeedStream 5200 DSL modem. Carrier is Sympatico. Although I get good up / download speeds, the red indicator with utorrent will not disappear. I have checked numerous port scanning utilities like grc's, an all of them show my ports are in "stealth" mode. But as stated above, plenty of people are able to connect to my torrents and max the upload bandwith I have set.

I have a feeling this issue is not with uttorent but some setting with win2k that I may have missed. I am not running any firewall program. The reason I ask this in this forum is that you people may have more experience dealing with port issues than other sites I have found. portforwarding.com appears to deal primarily with router issues.

All I want to do is open up one port for listening.

Thank is advance for any insight.

Link to comment
Share on other sites

Finally figured it out... it is a modem-router as stated above... locked by the isp to be just a modem....no way to forward the ports by default. After much research... I found out how to unlock the unit (not something I think the isp prefers to be done) ... and get portforwarding and other features to be configurable. After doing this .. all was good.

During this research, I also found out how to get the ports to open up in the default modem mode as well. SO I locked the unit back to the "modem" mode.. and set my Internet properties as follows... IP Address: 192.168.2.2 Subnet mask: 255.255.255.0 Default gateway: 192.168.2.1 These settings also allowed all my ports to opened when needed as well.

Thanks for all your help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...