Jump to content

uTorrent 2.2.1 isn't detecting downloadable files

Recommended Posts

I was experimenting with uTorrent 2.2.1 (don't ask me why). The client works fine when I use a .torrent file, but when I try to open a magnet link, it doesn't detect the downloadable files. I'm not sure why. I need some help with this issue. Also, is there any way to change the default tracker list? I don't like having update the tracker manually every time for every torrent. Thanks.

Things I have tried:


  • Manually adding the magnet link in the client, but it still does not work.
  • Checked the Windows Firewall settings, which appear to be fine.
  • .torrent files are downloading without any issues.
  • tried to use the latest trackers with the magnet links, but no success.

ref: https://ibb.co/12hgP0L


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...