Jump to content

Issues because I can't read or configure properly


Recommended Posts

The latest version of uttorent 1.6, has MAJOR speed issues.

Firstly, it does not correctly detect open ports. My ports are correct configured, occasionally it will say that the port is opened, most times it will say it is closed. Speeds when it says it is open can vary from 50kb to 100+, whereas, when it says it is closed, it only flulctuates between 15- 30 kbps.

When the program is open, it uses the normal amount of memory, but webpages will now not load, or load incredibly slowly, or timeout. Therefore it seems to be making itself a high bandwidth priority, for no reason at all.

I have configured utorrent to use the right speed settings, firewall is configued correctly, UPnP is turned on.

Can I get the download for 1.5?


Link to comment
Share on other sites

Since you're not telling us any useful information, based on the information you ARE giving us, I've come to the conclusion that the spirits residing on Pluto have risen in anger and come to Earth to wreak havoc on only your internet for Pluto's declassification from being a planet.

We really can't do anything when you don't tell us anything that we can work with.

For starters, use the web-based port checker, run the speed guide, and tell us all your networking equipment from the wall to your computer including model numbers and firmware revisions if you can find those.

Link to comment
Share on other sites

Hye, i'm mod on a torrentside, and many of our users use Utorrent, (still one of the best clients on the market in my eyes) but seems the max upload doesn't work: So when you set your max on let's say 150% he'll keep seeding past 1.5, anyone found this prob, or maybe a sollution?



Link to comment
Share on other sites

I checked, and no, they weren't using "forced start" , i'm waiting for an answer abou the "*",

I'll pass along the tip Silverfire, i use Utorrent 1.6 to, but my speed isn't great enough to keep seeding past the 1.5 point, so i have to rely on info from other users.




Link to comment
Share on other sites

Sorry, I posted really quickly in fustration. Ill provide more information now.

Well, I am seeding a large file, about 12 gb large. Usually it seeds fine (before 1.6), and I can download simultaneously,

It has nearly seeded 1:1.

When files exceed 1.5 uploaded, the * does disappear.

The priority of all files is normal, and none are using forced downloading.

Currently, I have ports opened between 6346-6349, and have assinged utorrent to 6346, that showed up as not being open, so I changed it to 6347, after a restart, this showed up as open. However now, no ports within that range will work. Nothing else is using those ports. Limewire is configured to 6349.

Im using a netgear DG834GT, with the latest firmware. As I mentioned, the settings are on default for my 2mb connection, (xx/256)

I have one file uploading and one downloading. At the time of trying to share, my computer was the only one of the wireless network, normally shared between a main pc, and 2 notebooks. Both off which were off at the time.

I am sad pluto is not a planet (hence the non-capital status I have given it), but it should really be messing up the astromoners utorrent programs, who took away its status.

Hopefully this can help solve the problem. I tried using the standalone utorrent, to no avail.

Im puzzled, because on 1.5, I had no problems at all. I could surf as if utorrent was not even open and got speeds of around 80kb/s, on normal files.

There is an exception in windows firewall, and UpNP it turned on. Encryption is also turned on.

Link to comment
Share on other sites

I've tried your tips ultima, and it hasnt worked.

The problem seems to be that ports I assign to utorrent, eventually through some unknown reason, become "closed".

For example, I was using 6348 in utorrent, which still caused slow surfing, but downloading in utorrent was relatively ok, (about 15kbps). The next day, that port was blocked, and trying to use it in limewire, caused the message to appear "The port is unavaliable."

So far, from experience, all ports i have used in utorrent have later become blocked, or closed, and cannot be used for utorrent or any other porgrams that use manual port forwarding.

I may be wrong, but from what I can see, utorrent is the culprit here.

Currently, I cannot download anything, and I can only get something like 3 peers, when there are 400+ people downloading a file. I can only upload at the moment.

Link to comment
Share on other sites

Oh, I've already set up a LAN IP.

My computer is setup as

The connection to it is open to outgoing and incoming traffic.

The configuration for the internet connection is the same as it ever was. However utorrent is the problem here Im sure of it. My DNS servers are set to be automatically assigned. They work fine.

When utorrent is not open, the internet works perfectly.

Link to comment
Share on other sites

*edit. Turning off DHT does make a difference. What is DHT anyway? Previously I tried turning off DHT with blocked ports, so noticed no difference.

But turning off DHT SIGNIFICANTLY helps web browsing.

I guess that should be on a top list of fixes then. Make DHT less bandwidth unfriendly.

My question is, in 1.5, if it wasn;t broke, why fix it?


I have turned them both back on (UPnP port mapping and DHT), and browsing it still very fast. It seems we're back to normal.

Link to comment
Share on other sites

Yes, I opened all the relevant ports by making a new "exception" for them, using the netgear software built into the router. I checked utorrent, and the green icon with the tick indicated it was detecting open ports.

Whilst the ports were open, I disabled DHT and UPnP. Internet browsing instantly performed as if utorrent was not open. After a few minutes I decided to turn UPnP and DHT back on. Browsing speeds and bandwidth use stayed the same.

I think its a matter of resetting either the UPnP/DHT, like you do with a faulty cartridge game console. e.g. a sega megadrive game doesnt work, leaving you with a black screen, so you turn the megadrive off then on again, and it works.

Well, thats how I imagine it. Obviously something more technical was going on, but for me, it seems solved now.

I can browse the internet, and even have limewire open at the same time, without the internet freezing on me.

Thanks for guiding me towards the solution Ultima.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...