Jump to content

Again... hashfails and numerous downloads of one torrent.


Recommended Posts

Hello everyone.

before you read this please bear in mind that I did read all the FAQs and threads regarding my problem.

The problem is as follows:

I'm using utorrent 1.6 and every time I download a file utorrent renders it as complete (100%) but when I try to unRAR it it doesn't work. What I do next is I stop the torrent, force re-check it and it appears that there is always like 1 MB left to download. So I download the last 1 MB (sometimes 4megs or 500KB) and again try to unrar it, but no can do. So I recheck it again and once more there is approx. 1 mb missing. And that happens all the time with one file. So I end up re-checking it all the time and still there is a disk read error when unpacking.

Now, I have read about the DMZ mode and found it on my router (eminent 4013) and disabled it. Still nothing. I get this problem with every new torrent since my system reinstall about three weeks ago. I remember some posts that this might be a hardware problem so currently I am running a defrag on the target drive. The question is how to determine what kind of hardware problem it is and what might be missing (if it is a HW problem at all). I have been using utorrent for some time now and this never happened. I had a virus problem recently (Hidrag.A) but it did not affect the utorrent and I cleared the system.

I'm starting to go crazy cause what's the use of downloading data if you can't use it?

If you have any suggestions on how to solve this problem I would appreciate your help.

I don't really want to reinstall my OS again, cause I doubt it would help.

With respect to connections I have a green ball and DHT turned off permanently. And the availability of the file I'm downloading is 1.000 (full blue bar)

Thanks in advance

Link to comment
Share on other sites

Hello DreadWingKnight

Thanks for posting

I don't exactly know what to look for in the connection. If you mean the IDE/pin connection I'm sure it's fine cause the system wouldn't start. If there is a test I should run could you kindly advise what software to use for this?


Link to comment
Share on other sites

Okay, I'll try to replug it and see if it does any good. I'll probably post the results tomorrow.

Thanks again.

Merged double post(s):


I replugged to anothe pin cable and it didn't help. I also reinserted the RAM (the bios can detect it easily) and removed an old soundcard. Nothing changed. Here's what I get when unpacking:

! D:\uTorrent\[specifics removed]\[specifics removed]: Packed data CRC failed in [specifics removed]. The volume is corrupt

I got 24 hashfails of this one (22.1MB) and I'm sure the files are fine cause the same story goes for all other torrents.

Any more help would be welcome.


EDIT by silverfire: The edit function exists for a reason. Double posting instead of editing is negligent and unnecessary.

Extremely sorry for this one, I must have been daydreaming. Won't happen again. The only thing is that it's not in bold on the topics list so I might not get my problem addressed.



New data...

What I did is I reinstalled WinXP, installed the program and tested the torrents. Didn't help.

Then I plugged in a USB external hard drive and copied on of my torrent folders to that drive. Then I opened utorrent and set the dowload location of that file to the new location on my external harddrive. I ran a force recheck and utorrent found 16 mb missing. So I downloaded it and tried unpacking the files on the external drive.

I got the same disc read error as always so I'm assuming it's not the problem of the hard drive.

What's next?



I remembered that a few weeks ago I upgraded the RAM modules and thought that this might be the problem. I inserted my old IBM sdram module and suddenly everything started working.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...