Jump to content

Not connectable - Port forwarding trouble


Recommended Posts


I am NOT connectable in any of the private trackers I belong to when using utorrent, I'm able to dl/ul though but apparently I still have connection problems specially while seeding.

I have used the guide for utorrent and nothing changed.

I have also read portforward.com guides about port-forwading, firewall and routers, static IP pages and I still can't make it work for me, every port I try seems to be "stealth" instead of opened :(

I have opened a port from my firewall program (Zone Alarm Pro) and from my Router page. Windows XP firewall is turned Off and I even forwarded the port overthere just in case. I have tried by disabling and even uninstalling Zone Alarm but I'm still not connectable so I know this is not the problem.

I just upgraded from a broadband Router to a Wireless Router and this computer uses the Ethernet connection (not the wireless one).... but it is the same ISP and even the same brand of router (Gateway/Webstar) just a different version.

Could anyone help me?? Any ideas??

Link to comment
Share on other sites

"I have also read portforward.com"

Hmm, when you have read it, and then followed it correctly you should be connectable.

So either you have not read good enough or you made an error in your setup.

Since you have not told us your EXACT setup, nothing we can do to help you while we are not in front of your machine and could take our hands on it.

So please be so kind and read again how to forward a port/setup a firewall. Start at the forwardprogession page.

If you have done that all, and it still does not work come again and clearly explain with what step you have problems. maybe we can talk you true that step then



Link to comment
Share on other sites

I am having the exact same problem. I have a yellow icon at the bottom in the shape of a triangle with an ! in it. I have a Linksys WRT54G. I followed the port forward directions EXACTLY. I went to the page on upgrading the firmwarebut I got lost. every time i saved the file, it would not upgrade it...said "upgrade are failed" this is the site I got the directions and files from-


can anyone help me on this?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...