Jump to content

Utorrent Slowing Down Entire Internet


Recommended Posts

  • Replies 149
  • Created
  • Last Reply

Well, I was reading on that page and it says that SP2 has 10 limited connections, while SP1 isn't limited. I recently (within the past month) installed a new master hard drive and motherboard, which required me to do a clean install of XP. I havn't had a chance yet to download SP2. So I'm guessing that's not my problem. I can download SP2 and then patch it if it will help.

Link to comment
Share on other sites

I'm having the same problem as a lot of these people are. I have my upload capped at 17Kb/s and for some reason utorrent is sucking up all of my upload bandwidth.

I tried just about everything I could think of, and everything on that list of yours Ultima, but so far no luck. I think you can rule out router/firewall issues too, considering this is happening to a bunch of different people with different setups. Here is a handy screenshot so you can see what is going on: http://i9.tinypic.com/2ez5kcm.png

I read in a thread on here that this didn't happen untill the most recent version of utorrent. Does anyone know where I could download a previous version to see if it works properly?

Link to comment
Share on other sites

From Ultima:

Ugh... I'm not sure what's going on here... what modem do you have, and what router? How about network card? Firewall?

My modem is a Motorola SB5120, and my router is a D-Link DI-614+. If memory serves me correctly Windows Firewall is only in SP2. Since I have SP1, I currently do not have a firewall. My network card is my on-board 10/100 Ethernet LAN connection. I have a Biostar M7NCG 400 NVIDIA motherboard.

Link to comment
Share on other sites

From Switeck:

Are you using Nvidia's firewall software?

Are you running the D-Link router in DMZ mode?

What is your ISP's rated speed for your line?

What settings are you using as shown by Speed Guide (CTRL+G)?

1. No, unless it is automatically installed. But I have not installed any firewall software.

2. DMZ is disabled.

3. I'm not sure, but I can download 5 files thru IE at a much higher rate than UTorrent uses and I don't see as much as a speed change.

4. My speed test results without running Utorrent are 6018/360

With running UTorrent: 766/45

Link to comment
Share on other sites

I've already disabled them. This is a post from another thread with a list of things I've done:

From Ultima:

- Ran the Speed Guide (Ctrl+G in µTorrent) properly?

- Patched TCPIP.SYS and restarted the computer after patching (this assumes you run Windows XP w/SP2!)?

- Disabled IP resolving in the Peers tab?

- Restarted µTorrent after disabling DHT?

- Try disabling UPnP?

- What firewall are you using, and have you tried uninstalling it?

- Tried lowering the global maximum number of connections to 200? 100? 50?

- Lowering net.max_halfopen to 4?

- Restarted the router after doing any of the above?

- Connect directly to the modem to make sure it's not your router?

- If turns out that it's not the router, what modem are you using?


Ran the Speed Guide

I have SP1, so I don't need the patch

Disabled IP Resolve

Disabled DHT (and restarted)

Disabled UPnP

Lowered the global maximum number of connections to 60

lowered net.max_halfopen to 4

restarted the router

I am still having the speed issue. I don't see any change.

My speed test results without running Utorrent are 6018/360

With running UTorrent: 766/45

Link to comment
Share on other sites

If you're still running 5 torrents at once on average, then you'll probably get quicker downloads to back that down to 2 or 3 torrents at once since your max connections is now only 60.

The only other things I can think of is driver issues or software incompatibilities which haven't been documented.

Try naming every network-using application on your computer, even if it seems unlikely to be a problem.

We've seen everything from netnanny to software firewalls to antivirus software to MP3 players causing issues...you just might have another case/example.

Link to comment
Share on other sites

The downloads are fine, they are getting pretty good speeds (10-20kbs average). It's everything else that suffers speed. E-mail, internet browsing, online games, etc. They are all VERY slow. I will get "Cannot Find Server" when I try to go to some website because it takes so long. I have utorrent set to download 3 files at a time (that's how it has been set). The 5 downloads I was talking about was if I was saving a file off of a website and still have normalish web browsing.

Link to comment
Share on other sites

Windows XP SP1 actually does have the firewall, it's just not enabled by default. Check to make sure you didn't install nVidia's firewall -- I'm not sure if it gets installed by default, but it comes with the nForce drivers.

Downloading 5 files off a website from your web browser does not generate even half as many connections as a single torrent can, so it's irrelevant.

If you've tried everything I suggested, then I'm with Switeck on this one -- it's either a hardware/driver issue, or some software causing the problem. Do you have some sort of connection monitoring software installed?

Link to comment
Share on other sites

Here is a HijackThis log file of what is usually running on my system:

Logfile of HijackThis v1.99.1

Scan saved at 12:35:30 PM, on 9/16/2006

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:












C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe



C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe


C:\Program Files\Common Files\Real\Update_OB\realsched.exe

C:\Program Files\Google\GoogleToolbarNotifier\1.0.720.4156\GoogleToolbarNotifier.exe

C:\Program Files\AIM\aim.exe

C:\Program Files\ewido anti-spyware 4.0\guard.exe

C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe

C:\Program Files\CyberLink\Shared files\RichVideo.exe


C:\Program Files\Outlook Express\msimn.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\Program Files\uTorrent\utorrent.exe


O1 - Hosts: auto.search.msn.es

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {2F364306-AA45-47B5-9F9D-39A8B94E7EF7} - (no file)

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll

O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\fgiebar.dll

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP


O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"

O4 - HKLM\..\Run: [LanguageShortcut] "C:\Program Files\CyberLink\PowerDVD\Language\Language.exe"

O4 - HKLM\..\Run: [PinnacleDriverCheck] C:\WINDOWS\System32\PSDrvCheck.exe

O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe

O4 - HKLM\..\Run: [sunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe

O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot

O4 - HKCU\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\1.0.720.4156\GoogleToolbarNotifier.exe

O4 - HKCU\..\Run: [AIM] C:\Program Files\AIM\aim.exe -cnetwait.odl

O4 - HKCU\..\Run: [Regscan] C:\WINDOWS\System32\regscan.exe

O4 - HKCU\..\Run: [bgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"

O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

O8 - Extra context menu item: Download All by FlashGet - C:\PROGRA~1\FlashGet\jc_all.htm

O8 - Extra context menu item: Download using FlashGet - C:\PROGRA~1\FlashGet\jc_link.htm

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM\aim.exe

O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe

O9 - Extra 'Tools' menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1158231316296

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan/as5free/asinst.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{CB18B938-85CB-4D19-85D8-2BE75F3C6EFF}: NameServer =

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

O23 - Service: ewido anti-spyware 4.0 guard - Anti-Malware Development a.s. - C:\Program Files\ewido anti-spyware 4.0\guard.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe

O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files\CyberLink\Shared files\RichVideo.exe

Link to comment
Share on other sites

Shutting down does no good, uninstalling is the only way for most security softwares, since they bury their hooks deep in the OS. Have you checked whether nVidia's firewall is installed? I don't usually read HijackThis! logs, so I'm not sure if it would show up there, which is why I'd ask again.

Link to comment
Share on other sites

Nah, FlashGet isn't spyware or adware, so it shouldn't be a problem (I've used it simultaneously with µTorrent plenty of times before). Well, FlashGet used to contain an ad serving component, but that's been removed since it went free, and it wasn't really "adware" in the normal sense -- it didn't have intrusive ads, it was just ad-supported within the application itself (no popups and what-have-yous, AFAIK).

Link to comment
Share on other sites

yep. This is actually happening to me as well. I need to actually turn off UTorrent to even be able to browse the internet properly without running into a meesage that the browser timed out or something. Even when i throttled it down to 10/10 UL/DL on one torrent it still gave me problems. And i have something around 2mbit speeds. I got no complaints on the torrents since it runs like nuts but it eats everything else.

Before i could torrent+flashget+browse+guildwars all at the same time without problems.

Now I 'd be lucky to even do two things at once on the net these days plus my computer suddenly semi-hangs on me at odd times. The icon for the network connection disappears and opening MPC will say memory insufficent. I'm thinking some of those updates windows has done might be responsible for all the problems. I never had updated my windows since it was installed a year ago so that might be a clue there.

This did not happen before but since i was forced to reinstall my WinXP SP1 a few days ago, its been a problem ever since.

Im going to change the suggested items on the preferences list again and see what happens. Worse case? Im gonna install Bitcomet and see if the problem persists with using it. Then if it keeps up, im going SP2 and see what happens there.

Link to comment
Share on other sites

I am thinking that my problem has nothing to do with my computer (because other prgrams work just fine, except if they have to connect to the internet). I am thinking it's my router (because it affects the speed of my entire network, not just my PC). I have a D-Link DI-614+. I have opened the port and all is good with that, but does anyone know anything else that my router could be doing to cause these problems?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...