Jump to content

Utorrent Slowing Down Entire Internet


Recommended Posts

  • Replies 149
  • Created
  • Last Reply

Well me being here is a proof of NOT a driver problem. What I meant is about the tcpip.sys patching or something like it or just any other solution available. Its not that I'm despirate I've learned to live with it because I thought it had something to do with my isp. I'm very glad I hear there's a "cure" to this.

Link to comment
Share on other sites

  • 3 weeks later...

Taking this one off the shelf after too many lost hours of my life...

I have vista home premium, linksys 54gs, and the default utorrent options (speedguide nonwithstanding), optimum online (I know about the throttling)

I was going crazy with 600++ kb all day long. This weekend, I noticed that my internet was basically unuseable when utorrent is open. Why I think my question is different than the rest (besides one guy's post I read which wasn't answered) is because my utorrent was working perfectly at the same time as the internet and everything else but then suddenly stopped. I don't understand why all of a sudden I can't use firefox and utorrent??? I didn't change anything (no installs, nothing) and now it doesn't work. I don't understand how I could be throttled for internet when utorrent is open. When I close utorrent, internet is immediately faster. I tried all of the solutions I could find on the internet. All the other computers in the house also run super slowly. I would assume that throttling my internet while torrents are open could be the issue, but utorrent still downloads very quickly.

so in the end my issue is: utorrent open, internet slow, utorrent fast

utorrent closed, internet fast, utorrent not getting my stuff

a couple days ago: utorrent open with 4 torrents seeding, 5 downloading, internet and torrent fast. I just don't get it

a chick that I work with (on comcast) said that this weekend, the exact same thing happened to her!!

thanks for reading

edit: when I say everything "used" to be fast "before", I meant for about a month and a half with vista I've been super golden. so it wasn't like a one day fluke that I had fast everything. I had mega speeds for a good while (demonoid only 50gb up, 26 down)

Link to comment
Share on other sites

Guys after intensive researching facing this issue I've concluded that reducing the upload limit actually helps. For example my download speed at its max is 128KBps and upload is 16KBps. When I was downloading something, my download speed was rarely 70% of my max, that leaves enough room to sqeeze data through at a good timing. What I did not check was my upload speed, it was always 14.5-16KBps leaving no room to send referers/identifiers to websites or anything else as in matter of fact, slowing down/sucking my bandwith. I believe reducing the upload speed at least a 75% of your max upload limit will fix this issue.

Link to comment
Share on other sites

I'm working again with my current upload fluctuating between 15.7-21.3 kB

internet is totally fine

I don't get it seriously.

Cibic, when I limit my up speed, I do get better internet response, but the problem I had a couple posts above was that my internet was fully unusable. I can deal with the slight delay with the internet when uploading, but not with 2500ms pings to google

Link to comment
Share on other sites


Try running Speed Guide (CTRL+G) again and choosing either the xx/128k setting (which sets upload max speed to 9 KiloBYTES/sec) or xx/192k setting (which sets upload max speed to 17 KiloBYTES/sec) or at the most to xx/256k (which sets upload max speed to 22 KiloBYTES/sec).

If you're being throttled down to only 15-21 KiloBYTES/sec upload speed, this should set µTorrent to match that...and hopefully it will run better as the result.

Link to comment
Share on other sites

what's up everyone, updating...I guess I got my upload throttled. I definitely used to upload at at minimum 50kB but now I'm stuck around 20kB. When I limit to 10kB everything is definitely faster. FYI, it took about a month (100gB) of heavy uptime full speed to get throttled by Cablevision Optimum Online IO right outside Manhattan

Link to comment
Share on other sites

  • 1 month later...

I just have to say that I was having a similar problem and as in the suggestion by Ultima at the beginning of the post lowering my net.max_halfopen to 4 seeded to fix the issue. I wish that I new what this setting really did and why it was the problem. I have not done the TCPIP.SYS patch as I didn't want to alter the systems files and my problem just recently showed up (I had been working fine with the original net.max_halfopen original setting for a while). I don't know if the TCPIP.SYS patch will be of help at this point. Also before I lowered the setting my max dowload speed I had gotten was just under 400kB/s. Since the change I have consistantly gotten over 500kB/s and have had a max on this last download of 612kB/s.

Link to comment
Share on other sites

  • 7 months later...

Hmm. I've actually been encountering the same problem (or a similar problem, at the very least).

What's been happening is that whenever I load uTorrent, I can get pretty good download speeds, but it completely chokes the entire network - my computer, my brother's computer, my laptop, the works. I've already been through the speed guide and tuned my uTorrent to be conservative (120 max connections, 30/per, 4 upload slots, bt.connect at 10, net.half_open at 1, upload speed cap at 6, 4/4 active/download), and have been forwarding my ports via uPnP, which has been working fine.

The same settings are present on my laptop, which can run uTorrent without affecting regular internet bandwidth at all. However, once I start it on my desktop, it becomes impossible to even run a speed test.

I've checked exceptions on my firewall, and uTorrent is given complete clearance through there (allowed on all ports). I've also applied the TCPIP.SYS patch to both computers, with no effect. On top of that, I completely disabled my software firewall and tried uTorrent, but it still heavily lagged the entire network.

The main thing is that I don't think it's a router issue, owing to the fact that my brother's computer AND my laptop both run uTorrent without any noticeable slowdown. Additionally, I don't think it's a uTorrent settings problem, because my desktop and laptop share settings (that is, I've checked, and they're both identical).

The connection type we have is Cable Modem, with about 22MB/s down and 1MB/s up (from speedtest.net); both my systems are running Trend Micro Internet Security and Windows XP Pro/SP2.

The strange thing is that this has only cropped up in the last month or so; prior to that, my desktop had no problem with uTorrent (v. 1.7.5, incidentally) for a good nine months. I've also had encryption on for a good several months, ever since I realized that Comcast was blocking my attempts at uploading; however, this problem has persisted at both my apartment and back home.

I've actually tried most of the suggestions provided in this thread (and also browsed the entire forum looking for similar network slowdown issues), but nothing I've tried has helped my desktop (sped up my laptop some, though). Does anyone have any suggestions?

[i can't get ahold of the router/modem information at the moment, but I've tried this from my desktop on two different routers (it's worked fine for my laptop on both).]

Link to comment
Share on other sites

Alkanshel said: "The connection type we have is Cable Modem, with about 22MB/s down and 1MB/s up (from speedtest.net)"

Probably you mean megabits/sec speeds rather than MegaBYTES/sec speeds. It's pretty much impossible for cablemodems to run at greater than 100 megabits/sec download speeds even uncapped. (A DOCSIS v3.0 cablemodem might be able to do that...but only if it was almost the only one on the entire cable trunk line.)

D-Link routers should not be used in DMZ mode and probably not UPnP mode as well. Belkin routers are worse. Wireless connections tend to be bad too. USB is worse still. These devices may work with conservative settings such as less than 60 total connections, but µTorrent's extra features (such as DHT, Resolve IPs, and Local Peer Discovery) may knock them "dead".

Link to comment
Share on other sites

Oops. Righto, just noticed that speedtest was giving me kb as opposed to kB.

The router we're using is a Linksys WGR614 v. 7, and I can't make out what the modem itself actually is (it's a nondescript black box from Comcast without any particularly easy-to-find label).

Incidentally, what exactly is DMZ mode?

Link to comment
Share on other sites

Multicore - it's a 2.33 Core 2 Duo.

Heavily tuning my desktop down (60 total, 30 per, all options off, 2 upload slots, 2 max downloads, half_open = 1) seems to have made it possible to surf the web at sub-par speeds without issue, but I'm still not sure why this problem would crop up at all (especially since my brother's uTorrent is running with much higher settings without issue and this problem cropped up about a month ago without any router setting changes).

My laptop's still running just fine with higher settings, too, which particularly weirds me out.

Link to comment
Share on other sites

Nuts :/ You can try manually setting processor affinity related search but it seems to only apply when people are getting blue screen or a hard freeze causing a reboot to be necessary.

Also if you are unsure if you have other software which can be interfering with uTorrent's operation you can download, run, and paste the log HiJackThis creates to see if anyone else has ideas.

Link to comment
Share on other sites

Hmm. Well, this is what HijackThis logged:

Logfile of HijackThis v1.99.0

Scan saved at 3:21:18 PM, on 12/26/2007

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.16574)

Running processes:









C:\Program Files\Trend Micro\Internet Security 2006\pccguide.exe

C:\Program Files\Intel\IDU\iptray.exe

C:\Program Files\Creative\SBAudigy4\DVDAudio\CTDVDDET.EXE

C:\Program Files\Creative\SBAudigy4\Surround Mixer\CTSysVol.exe

C:\Program Files\Creative\Shared Files\Module Loader\DLLML.exe


C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe

C:\Program Files\Acronis\TrueImageHome\TrueImageMonitor.exe

C:\Program Files\Acronis\TrueImageHome\TimounterMonitor.exe

C:\Program Files\Common Files\Acronis\Schedule2\schedhlp.exe

C:\Program Files\DAEMON Tools\daemon.exe

C:\Program Files\Adobe\Acrobat 7.0\Distillr\Acrotray.exe

C:\Program Files\D-Link\AirPlus G\AirGCFG.exe

C:\Program Files\ANI\ANIWZCS2 Service\WZCSLDR2.exe

C:\Program Files\Winamp\winampa.exe

C:\Program Files\QuickTime\QTTask.exe

C:\Program Files\iTunes\iTunesHelper.exe


C:\Program Files\Google\Google Talk\googletalk.exe

C:\Program Files\AIM\aim.exe


C:\Program Files\Logitech\MouseWare\system\em_exec.exe

C:\Program Files\WinZip\WZQKPICK.EXE

C:\Program Files\Common Files\Acronis\Schedule2\schedul2.exe

C:\Program Files\ANI\ANIWZCS2 Service\ANIWZCSdS.exe

C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe

C:\Program Files\Intel\IDU\awServ.exe







C:\Program Files\iPod\bin\iPodService.exe


C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Program Files\Outlook Express\msimn.exe

C:\Program Files\uTorrent\uTorrent.exe

C:\Program Files\Winamp\winamp.exe

C:\Program Files\Internet Explorer\iexplore.exe


R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,AutoConfigURL = http://proxy.lib.berkeley.edu:7777/proxy.pac

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O2 - BHO: Adobe PDF Conversion Toolbar Helper - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll

O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll

O4 - HKLM\..\Run: [intelAudioStudio] "C:\Program Files\Intel Audio Studio\IntelAudioStudio.exe" BOOT

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [pccguide.exe] "C:\Program Files\Trend Micro\Internet Security 2006\pccguide.exe"

O4 - HKLM\..\Run: [ipTray.exe] "C:\Program Files\Intel\IDU\iptray.exe"

O4 - HKLM\..\Run: [CTDVDDET] "C:\Program Files\Creative\SBAudigy4\DVDAudio\CTDVDDET.EXE"

O4 - HKLM\..\Run: [CTSysVol] C:\Program Files\Creative\SBAudigy4\Surround Mixer\CTSysVol.exe /r

O4 - HKLM\..\Run: [AudioDrvEmulator] "C:\Program Files\Creative\Shared Files\Module Loader\DLLML.exe" -1 AudioDrvEmulator "C:\Program Files\Creative\Shared Files\Module Loader\Audio Emulator\AudDrvEm.dll"

O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe"

O4 - HKLM\..\Run: [TrueImageMonitor.exe] C:\Program Files\Acronis\TrueImageHome\TrueImageMonitor.exe

O4 - HKLM\..\Run: [AcronisTimounterMonitor] C:\Program Files\Acronis\TrueImageHome\TimounterMonitor.exe

O4 - HKLM\..\Run: [Acronis Scheduler2 Service] "C:\Program Files\Common Files\Acronis\Schedule2\schedhlp.exe"

O4 - HKLM\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033

O4 - HKLM\..\Run: [Acrobat Assistant 7.0] "C:\Program Files\Adobe\Acrobat 7.0\Distillr\Acrotray.exe"

O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe

O4 - HKLM\..\Run: [D-Link AirPlus G] C:\Program Files\D-Link\AirPlus G\AirGCFG.exe

O4 - HKLM\..\Run: [ANIWZCS2Service] C:\Program Files\ANI\ANIWZCS2 Service\WZCSLDR2.exe

O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime

O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [iMJPMIG8.1] C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE /Spoil /RemAdvDef /Migration32

O4 - HKLM\..\Run: [MSPY2002] C:\WINDOWS\system32\IME\PINTLGNT\ImScInst.exe /SYNC



O4 - HKLM\..\Run: [googletalk] C:\Program Files\Google\Google Talk\googletalk.exe /autostart

O4 - HKCU\..\Run: [AIM] C:\Program Files\AIM\aim.exe -cnetwait.odl

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [spybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe

O4 - Startup: Adobe Gamma.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Global Startup: Adobe Acrobat Speed Launcher.lnk = ?

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

O4 - Global Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE

O8 - Extra context menu item: Convert link target to Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html

O8 - Extra context menu item: Convert link target to existing PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html

O8 - Extra context menu item: Convert selected links to Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECaptureSelLinks.html

O8 - Extra context menu item: Convert selected links to existing PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppendSelLinks.html

O8 - Extra context menu item: Convert selection to Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html

O8 - Extra context menu item: Convert selection to existing PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html

O8 - Extra context menu item: Convert to Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html

O8 - Extra context menu item: Convert to existing PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM\aim.exe

O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O11 - Options group: [iNTERNATIONAL] International*

O16 - DPF: {0742B9EF-8C83-41CA-BFBA-830A59E23533} (Microsoft Data Collection Control) - https://support.microsoft.com/OAS/ActiveX/MSDcode.cab

O16 - DPF: {3D15E6EB-2050-4800-B012-AA9E06A21D05} (Pearson Finance Player Control) - http://asp.mathxl.com/books/_Players/FinancePlayer.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1188341922546

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1194580431140

O16 - DPF: {95D88B35-A521-472B-A182-BB1A98356421} (Pearson Installation Assistant 2) - http://asp.mathxl.com/books/_Players/PearsonInstallAsst2.cab

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab

O23 - Service: Acronis Scheduler2 Service - Acronis - C:\Program Files\Common Files\Acronis\Schedule2\schedul2.exe

O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe

O23 - Service: ANIWZCSd Service - Alpha Networks Inc. - C:\Program Files\ANI\ANIWZCS2 Service\ANIWZCSdS.exe

O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe

O23 - Service: Admin Works Agent X8 - OSA Technologies Inc., An Avocent Company - C:\Program Files\Intel\IDU\awServ.exe

O23 - Service: InstallDriver Table Manager - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe

O23 - Service: LicCtrl Service - Unknown - C:\WINDOWS\runservice.exe

O23 - Service: NVIDIA Display Driver Service - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Trend Micro Central Control Component - Trend Micro Incorporated. - C:\PROGRA~1\TRENDM~1\INTERN~1\PcCtlCom.exe

O23 - Service: Trend Micro Real-time Service - Trend Micro Incorporated. - C:\PROGRA~1\TRENDM~1\INTERN~1\Tmntsrv.exe

O23 - Service: Trend Micro Personal Firewall - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\TmPfw.exe

O23 - Service: Trend Micro Proxy Service - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\tmproxy.exe

Link to comment
Share on other sites

I'm not sure how relevant this is, but recent sprouting of slowing has also shown linkage to Apple's Bonjour service, dns redirector... but there wasn't any reported resolution regarding it.

O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe

Thanks for helping me learn about "modern" copy protection (licctrl service)... I don't have a computer which can play anything made in the last 5 years, so it's nice to see publishers still utilize unnecessary measures to "protect" content.

O23 - Service: LicCtrl Service - Unknown - C:\WINDOWS\runservice.exe

Link to comment
Share on other sites

  • 1 month later...

Noticed this problem today, that all Internet was slowing to dial-up speed after about 5 minutes of Utorrent being open. Never happened before, to a level I noticed anyway.

After searching a while, it ended up that limiting upload rate is all I need to do. No changing any other setting. Using Speakeasy.net to check bandwidth, I saw anything higher than 20Kbps upload would slow both upload and download speed ratings big-time.

Using a lower-than 20Kbps setting helps a bit with upload speeds but not download speeds.

It doesn't make sense to me. But that's ok, it works now and it will hopefully continue to work (or maybe even one day allow higher upload speeds again!)

Link to comment
Share on other sites

  • 2 months later...

I've been experiencing this problem for about a week.

I kept thinking about any changes that I've made on my computer.

The only thing that I could think of was that I activated Standard Shield on Avast (I accidentally had it shut down for a good 6 months or so <_<).

It seemed far fetched but I tried shutting it down again and holy macaroni, my internet started working with µTorrent on!

Even after I reactivated the Standard Shield it was still working like it used to.

I don't understand this at all and this is far from a solution to this problem.

Just saying that my internet was basically unusable with µTorrent on at the same time and I magically managed to fix it...

Link to comment
Share on other sites

  • 1 year later...

Just in case anyone ever comes across this looking for an answer I found one.

In any event I had the same problems as discussed at length in this thread- uTorrent slowed down my internet and e-mail and my downloads were crap.

I disabled "Enable NAT-PMP port mapping" and BAM everything went back to normal. I may have enabled it on accident when I was trying to set up port forwarding. So that seems to have fixed the issue. It has nothing to do with your router per se, other than when you do not have a router this setting is moot. Don give up the protection a router offers. Fix your NAT port mapping (disable it) and speeds should be fine.

BTW: with that setting on my router was flagging incoming connections as SYN Floods and dumping them. This is what leads to the no service problem discussed by others. I have not had one problem since I made the fix above.

Link to comment
Share on other sites

  • 1 year later...


This topic is now archived and is closed to further replies.

  • Create New...