Jump to content

Error: No more files


Recommended Posts

Hi. I'm hoping someone can point me in the right direction here. I've been using µTorrent for quite a while now, and I love it. I'm getting an error on a torrent I'm trying to download, and I'm not sure what to do. I've combed through the FAQ and searched the forums, and so far I've come up empty. Here's what I've got so far:

First, I'm using µTorrent through Wine, and have been for several months (I was glad to find I could still use it when I migrated from Windows, as I haven't found any native Linux bittorent clients I like).

The torrent is approx 2.5 gb, and consists of approx 3000 files. It's 72% downloaded, and I get an error message "Error: No more files." I've tried:

Force Re-Check: Gets to about 54% through the check, then "Error: No more files"

Start / Force Start: Starts re-check, gets to 54% then "Error: No more files"

I thought it might be something to do with corrupted .!ut files, so I deleted everything that wasn't complete and tried again. Recheck gets to 54% and "Error: No more files"

I tried deleting everything and starting the download from scratch. Works great for a while, then "Error: No more files"

Even knowing exactly what the error message means would be a help. Does µTorrent have a problem with the number of files in the torrent? Is it a "Windows" file handle limitation?

Any information would be greatly appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...