Jump to content

[1.1.7.2] alternate upload rate not checked


iuseit!

Recommended Posts

Think my problem is similar to yours ,I took it that if you checked this feature once the dload was finished this should kick in to action at your new set rate for the remaining seeding till you got your ratio ,just finished dloading a torrent ,then when it went to seed only mode ,the rate stayed as it was and didn't change to the new rate that I had specified .I set my upload to 75 % while dloading ,then 100% while seeding to get my ratio past 1:1 ,have I not set this up correctly or is it not quite working properly yet.:)

Link to comment
Share on other sites

No ,it definetly doesn't work on my PC ,give it 75% upload rate while dloading then set it to kick in to 100% once the torrent has dloaded ,keeps exactly the same rate and doesn't alter to alternate upload rate once I go to seeding only :cry: :cry: What version are you using ,i'm on the latest 1.1.7.2

Link to comment
Share on other sites

I tested and it works but only with new downloads. If you upgraded uTorrent 1.1.7.1 to 1.1.7.2 and you were downloading before the upgrade the list of torrent you have before my not work with the new settings and it works the same as ABC another bittorrent client.

Link to comment
Share on other sites

It works with old torrents for me. It changes the upload limit but doesn't actually show it when you right click the upload part of the status bar. :P If you change the upload limit there, it will have no effect on the upload limit, since the seeding rate you set takes priority.

Link to comment
Share on other sites

After my second post I completely shut it down then restarted it with a fresh torrent ,i'm afraid it still didn't work for me ,glad its working for you as its a great feature and one I could have made great use of ,perhaps a complete pc reboot will help but I doubt it , I upgraded to 1.1.7.1 but didn't like the fixed seeding options so went back to 1.1.6 until I found out 1.1.7.2 was released ,then updated to that ,seems I have build 293 instead of the advertised 288 ,don't expect tht will make a difference though .

Just tried after a reboot and no difference at all , stays exactly the same rate as when it's dloading :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...