Jump to content

win 2003 / utorrent? i still get the :Unable to save the resume file


Recommended Posts

i have tried to make 2 files called resume/settings.dat but it does not work..

do i need to use another bt client?

have been very happy with utorrent , but this problem is very stressfull

hope somebody can help :)

Also.. why do utorrent save all the torrent files in utorrent.exe folder? can i make the prog stp doing that ?

Link to comment
Share on other sites

well tnx for answering .. but the problem is still there :)

i even tried downloading only the exe file and run utorrent but same problem ...

i have seen thru all the facts on this page , and there is nothing that helps.. :(

probobly something with server 2003 windows then..

anyone know another bt client ? that is easy on cpu and memory ?


Link to comment
Share on other sites

  • 1 month later...

I posted on another thread with far more detail. I just got the error once again. Firstly, I checked the permissions, XP Home, can't be done, cannot remove x:\program files\utorrent read only attribute - something to fix in future version? I'm sure this is the actual problem. - Next thing I tried deleting the resume.dat and old new files as well as for settings.dat, reset my settings, restarted my torrents, same error. Then I tried creating new resume.dat and settings.dat files in the utorrent folder, while deleting the appdata/utorrent directory altogether, same issue. Then I tried just removing all files in program files\utorrent except for the executable and uninstall file, those are the only 2 original files anyway, expecting all these files to get recreated, well they did, in the once again newly created appdata\utorrent directory!! At that point, I copied all files in that said directory to the program files\utorrent directory, and still getting this error, although of course the files continue downloading, it sure is sucking alot of resources trying to save this resume.dat folder.

Now as I said, this folder seems to be read only, and that attribute can be changed, but goes back to read only immediately, I'd assume this is the real issue at hand.......please correct me if I'm wrong.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...