Archived

This topic is now archived and is closed to further replies.

Directrix

WebUI v0.315

Recommended Posts

Scenario 1: You have not pressed ctrl+p properly. Press and hold ctrl, then while holding ctrl press p.

Scenario 2: You have not expanded the Advanced section in prefs, which is where the webUI prefs are hiding, along with disk cache and user interface sections.

Share this post


Link to post
Share on other sites

ive enabled everything, and i see the webui settings when i push ctrl+p, but when i go to my ip url it says Firefox can't establish a connection to the server at **.**.*.***:8080.

this is probably because i am on a router, so how to do link past my router, at lets say address 192.168.1.11, however if i use this ip 192.168.1.11 on my local computer, webui works perfect, so how would i connect routered ip from an external computer, let say from my girlfriends computer.

on top of this i have dsl, so my ip changes, :S.

Is there anything i can do?

Share this post


Link to post
Share on other sites

I didn't actually mean that you should... and if you wanted to use that feature, you have to open that port as well. Just stick to your normal µTorrent listening port instead of using the alternative port...

Share this post


Link to post
Share on other sites

I can access the WebUI through Mozilla FireFox, but is the display supposed to stay static until it's reloaded? The settings in the WebUI options to have the GUI updated every 3000 ms (or any value that I've tested so far) doesn't seem to work for me... or maybe I'm missing something here.

Share this post


Link to post
Share on other sites

Hmmm. It already is enabled in FireFox by default. But if it's of any relevance, when I click on Tools >> Javascript Console, I see the following error messages in the new window...

Error: Unknown property 'zoom'. Declaration dropped.

Source File: http://XX.XX.XX.XXX:62862/gui/style.css

Line: 149

Error: Unknown property 'filter'. Declaration dropped.

Source File: http://XX.XX.XX.XXX:62862/gui/style.css

Line: 154

Error: this.WxwInterval is not a function

Source File: http://XX.XX.XX.XXX:62862/gui/script.js

Line: 54

Share this post


Link to post
Share on other sites

Someone else reported the same error console problems in the IRC channel. Solution? Start a new Firefox profile, your profile's probably corrupted.

Share this post


Link to post
Share on other sites

I tried what you suggested but it did not solve the problem. Updating from v1.5.0.6 to v1.5.0.7 made no difference either. Even the latest FireFox v2.0 Beta 2 experiences these same error messages.

Share this post


Link to post
Share on other sites

I tried that just now and still no dice. I guess this is one of those things that may have to be worked out in future WebUI updates. Personally, I think it would be nice to see IE6 support since it's still one of the most commonly used browsers today and my default browser of choice.

Share this post


Link to post
Share on other sites

I don't know if this belongs here, but since WebUi and utorrent 1.6.1-beta are one bundle i thought this would be the appropiate location. I don't have any problems with webui itself, because i don't get utorrent 1.6.1 to run properly. everytime im starting the beta the program jumps ultimatly to 100% CPU allocation and freezes itself. first i thought it was because of connecting to peers, but after stopping the active torrent with utorrent1.6 and then starting utorrent1.6.1 the problem occured again.

after looking at other threads regarding utorrent locking all of the CPU activities i saw no similar case to mine, because i dont use any of the programs in question and any firewall runs not in the PC in question, but on a router, and the final of 1.6 runs with a maximum of 10% CPU usage.

so im kindly asking for a solution ^^

systeminformation:

1,2GHz Athlon C

1024 MB RAM

automatic caching

Windows XP

torrents:

14

3 active

one over 12GB

Share this post


Link to post
Share on other sites

me and my friend tried the web ui but firefox just sits there with a "loading" page....tried the command from readme.txt but did not help.....

tried.4 flash version....but cannot add torrents and cant rate limit the torrents already running

any fix for index.html "loading" page for firefox? tried new profile and readme.txt already!

Share this post


Link to post
Share on other sites

wont work at all just tryed running it on 3 differnt browser nothing and i am not running anything special to config but a belkin router and a basic firewall

no big deal it not somthing that i actuly got a lot use for but it be nice for when i am the parent house to see what going

Share this post


Link to post
Share on other sites

very very nice, so far i only checked it local, am in a corperate enviorment now, but it looks very good so far, cant wait to come home :)

will update tmr if i can get it accessed from ma work, i mean, thats the real goal :))

great work, THANX!

Share this post


Link to post
Share on other sites

commie: use the beta build that comes with the webui download, dont use the installer version. If you already are, then try turning off Protocol Encryption. If that doesn't work, then go hit ctrl+f5 is firefox a few times or summat. And if all else fails either come in IRC or post in here what the utorrent logger is saying.

marlboro: we need more information/would help if you came to IRC. For now all i can say is follow the readme again, but dont use the installer version, use the .exe that came with the webui download this time (if thats what u did).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.