Jump to content

Tracker Status All "offline (timed out)" in 1.6


Recommended Posts

Prior to upgrading to µTorrent 1.6, the tracker statuses of downloads were almost always blue and the statuses of seeding were almost always green. This was true when I used µTorrent 1.5. Now, without making any changes to my PC's hardware or software configuration except upgrading to µTorrent 1.6, and making no changes to µTorrent's preferences, the statuses of all torrents when downloading or seeding begins change to red in a few seconds and stay red. The Tracker Status under the General tab always indicates "offline (timed out)".

I've tested this issue with approximately 20 different trackers, some of which I was able to verify with their admins that they were online. With every tracker I checked, µTorrent 1.6, showed the tracker status as offline.

My setup is:

Operating System: Windows XP SP2 Home

DSL Modem/Router: Actiontec 701

DSL Provider: Qwest

Firewall: Router NAT and Windows firewall. Note - I tested with the Windows firewall both enabled and disabled. The result was the same. When enabled, µTorrent 1.6 and Remote Assistance are checked as exceptions; File and Printer Sharing, Remote Desktop, and UPnP Framework are unchecked.

Port Forwarding: a fixed port is specified in the µTorrent preferences and the port is TCP and UDP forwarded in the router. Port forwarding was verified by the Speed Guide test. Note - I tested other ports with the same result.

Connection Speed: measured at BroadbandReports.com to be approximately 560kbits up, 3Mbits down.

Connection Settings: xx/384k defaults

tcpip.sys Patch: applied, max half-open connection set to 100

DHT nodes: typically 270-280

Under this situation, some torrents still download and seed successfully, generally if the torrent has a large number of seeds and peers to begin with. Sometimes the total download rate approaches 3Mbits/sec. However, and this is the main issue for me, torrents that have a small number of seeds and peers, as measured by multiple torrent web sites multiple times over the course of a few weeks, never start and never identify any peers or seeds. My thought is this may be related to the tracker status.

Link to comment
Share on other sites


Thank you for your response. As far as I know, the Windows XP built-in firewall doesn't allow "rules" like thoughs of other software firewalls, only whether or not a specific application or service is an exception or not. Most application exceptions are created by the application during install or are specified as an option, like in µTorrent. When I first installed µTorrent 1.6, I made sure that it installed an exception for itself. During testing for this issue, I deleted the µTorrent exception, rebooted, had µTorrent 1.6 re-create the exception, rebooted, and tested again, all to no effect. It's doubtful that the Windows firewall can detect different versions of the same executable anyway. In any event, as stated in my orginal message, I tested with the Windows firewall enable and disabled, with the same results. At this point, I just don't have any evidence that the Windows firewall is the problem.

I tested trackers that were commercial grade, general high volume that featured legal downloads, such as those on the Revision3, bittorrent.com, etc. Just now, I tested a torrent from the site you suggested: same result ...

Link to comment
Share on other sites

  • 2 weeks later...

well i have the exact same problem with utorrent 1.6 i just posted yesterday about this issue along with another one and did the patch and still the tracker status are offline,now i even tried disabling DHT(which was already disabled in the private torrents).i have a USB DSL modem so i dont even have an option of forwarding and unforwarding of ports in the router,utorrent test shows that both ports are forwarded well

Link to comment
Share on other sites

If you haven't, enable Peer Exchange...that should speed up the rate at which it aquires peers+seeds slightly by finding peers+seeds not connected directly to the tracker. (...although this won't help on private torrents obviously.)

You may just have too high a half-open connection max for your USB modem. That's my current "best guess" for what's causing your "offline (timed out)" Tracker Status. Reset µTorrent's half open max to 8, but leave Win XP SP2 patched to 100 max half-open.

Link to comment
Share on other sites

now it saeems the problem has manifested itself in another way,the trackers connect fine at the begining of the session and then all trackers go offline when updating,and i cant manually connect to trackers when they are offline and i have to close utorrent and restart it to be able to connect to the trakcer again.is there any real solution for this

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...