Jump to content

OMG, please help me with port forwarding


Recommended Posts


-I don't have ANY firewall

-I'm on a Linksys BEFW11S4

-I've set a static IP

-I've forwarded a port properly (99% sure)

-I've talked to my ISP and Linksys (incompetent)

Even with DMZ enabled everything still doesn't work and all of the sites still say the port isn't open.

My static connestion is:

IP 192.168.1.xxx (outside of the DHCP range)




my 'status' page on the router shows:

Internet IP Address:

Subnet Mask:

Default Gateway:

DNS 1:

DNS 2:

I dont' know what to do, this program is so recent.

I've tried to forward a lot of different ports, 6881, 5000, 6000, and many others

uTorrent still downloads at a decent speed totalling about 150 KB/s while getting a RED status icon.


Link to comment
Share on other sites

Allowing lots of half-open connections can quickly or at least slowly overwhelm a poor software firewall or hardware router. Go with Firon's suggestion of 8 half-open connections at a time.

Check on a good torrent whether your connection is able to sustain 35+ KB/sec upload speeds. If not, that alone can cause firewalled conditions.

DHT is probably best left disabled, according to Firon's assessment of your router. DHT is only of marginal value anyway, and often isn't worth the bandwidth costs.

Link to comment
Share on other sites

I honestly don't think the problem is with uTorrent. I didi go ahead and follow your suggestions. I think the problem is with forwarding the ports. Here are some pictures.


As you can see, I've set up a static IP, and you can see my WAN settings also.


As you can see, I've forwarded the ports, properly, just as I always have. But I get an Error on the check, no matter what port I try, regardless if DMZ is on. :( :( :( :(


Some uTorrent settings.

I don't know what to do :(

Any suggestions?

edit: fixed pictures

Link to comment
Share on other sites

Yeah, I don't have any of those. I don't know what the problem WAS!

Here is how I fixed it: I ran TuneUP Utilites 2006 and ran TuneUp RegistryCleaner and it fixed a bunch of stuff after that, I started getting a GREEN status and I was allowed port forwarding

isn't that weird?

Thank you so much for your help though.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...