Jump to content

Dynamic IP unavoidable. Am I doomed?


Recommended Posts


Yes, I'm yet another noob with connection problems. I've read 1c3d0g's post on questions, and I'll try to format this as correctly as I can.

Summary: Because of my setup, I must use dynamic IP (or so I've been told by the tech support). I then, of course, can't portforward. This means I have the nasty red ball (sounds like a disease) and can't let people upload.

System Details:

I'm not getting Network OK OR NAT Error, but I have the red circle instead of the green one in the status bar. I'm assuming it's the same as NAT Error.

I have Quest DSL.

According to dslreports speedtest, I'm at 340 / 351.

According to Cnet's speedtest, I'm DLing at 1180.9 Kbps

I'm on WinXP.

Network setup is thus: ActionTec DSL modem GT701 going to a Dlink DI524 (f/w 1.21) wireless router. There was some issues getting the two to play nice. We had to go to Dynamic IP to get them to connect.

Windows Firewall, with an exception for uTorrent and Port 11143

Portforwarding: well, as I've had to put it onto dynamic IP, this is my main problem. I've been to the big portforwarding help sites, and none of them can tell me what to do if i have to be on Dynamic IP. I'm hoping somebody can help.

Qwest does throttle some P2P traffic, but I don't think that is my current problem. When I had just the actionTec up (before we put the wireless on) it worked ok and I had the green ball of happiness.

I hope somebody can help me.

Thanks in advance.


Link to comment
Share on other sites


Well, I went back and read port forward some more.

If I do what it says, it gives me a "That IP address is already in use on this network" error, and then I can't connect. I have to switch it back to dynamic just to get onto the net.

Maybe I'm missing some vital step, but I tried very, very hard to follow the steps exactly.

Any thoughts?

Link to comment
Share on other sites

Pick another IP address then, an oddball number that other computers in the same range might not use (if the IP range for your computer is..., then pick an address like or something). Better yet, if you can find a DHCP range in your router, and set your computer's LAN IP outside of that range, you're set.

Link to comment
Share on other sites

Ok, I'll try that.

Now, I think that the problem might be the Default Gateway (that's the one that seems to be the same). Can I change that one as well?

Thanks for all the help.

ETA: Figured out the static IP thing. I now have one. (42 really is the answer to everthing.)

... Well, I don't know what to say. I've got the static ip. I've got the Virtual server set up for the dlink. I even went all the way down to the actiontec modem and got the port forwarding set up there... and it's STILL telling me that the port isn't open.

Le sigh.

Ok, any next steps?

Link to comment
Share on other sites

Leave the Default Gateway IP address alone. Are you saying that the modem is a modem+router combo? If so, you should be forwarding ports to your router's IP address, whereby it forwards to your computer. Or set the modem to bridge mode, which essentially disables the routing capabilities.

Link to comment
Share on other sites

  • 1 year later...

Dynamic IP is perfectly fine. I've been using the same internal IP address for over one year. Your IP address only changes under rare circumstances. To find out your computer's internal IP address, run "ipconfig". Say your internal IP is Now go to yoru Dlink router. Forward port 11143 (or whatever you have it set in uTorrent for) to

Link to comment
Share on other sites

Lastly mr hermanm sir, can you help me with the values i should put in these text boxes? i can't follow the guide since i have a dynamic ip & don't have any knowledge about networking.

Rule Flavor: RDR

Rule ID:

IF Name: ALL

Protocol: ANY

Local Address From: <my ip address ?>

Local Address To: <no idea>

Global Address From: <no idea>

Global Address To: <no idea>

Destination Port From: <no idea>

Destination Port To: <no idea>

Local Port: <no idea>

really appreciate all the help i can get. thanks a lot!

Link to comment
Share on other sites

Hey guys, i already tried the steps but i get the "Entry already Exists". My IP is and is dynamic.

I also tried changing the Rule ID from 1 to 14, then follwed the directions on protforward. then i commit & reboot.

I then checked if my port is forwarded & i get this result:

Welcome to the µTorrent Port Checker.

A test will be performed on your computer to check if the specified port is opened.

Checking port 54322 on

Error! Port 54322 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Hope someone can assist me with this errror. T_T


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...