Jump to content

My circle stays red unless I turn off the firewall


Recommended Posts

My circle stays red unless I turn off the firewall

So instead of turning off my firewall, I tried to allow each blocked thing, and everything was allowed and set to Low at the same time on the Kaspersky Firewall. And it still wouldn't turn green. Then I turned it off, and it turned green.

The weird thing was that Kaspersky had allowed utorrent and port 16881 perfectly fine. I can't seem to remember what I did differently.

Anyone with Kaspersky Firewall or know anything about it, please help. I tried the FAQ, and every thing is perfect except for the firewall, and I do not want to leave the firewall off.

Link to comment
Share on other sites

Ok I made a rule for both UDP and TCP to connect to remote port 16881 and local port range of 1 to 65535 incomming and outgoing.

I still see the Red Circle, and I just allowed everything on the firewall, and the circle turned green again. So it's still definitely the firewall. Here are the ports blocked though if it helps...

139 TCP

138 UDP

137 UDP

135 TCP & UDP

445 TCP & UDP

Applications that are not allowed are...

- Microsoft Windows Media Configuration Utility

- Userinit Logon Application

- NT Kernel & Server

- Generic Host Process for Win32 Services

- Services and Controller App

- Windows NT Logon Application

Everything else is allowed.

Link to comment
Share on other sites

  • 2 weeks later...

Ahh I see now. OK I just did what Switech said.

Now in the firewall rules it says...

uTorrent Port 16881 UDP - Allow remote port 16881 for UDP, and local ports range(1050 - 65535)

uTorrent Port 16881 TCP - Allow remote port 16881 for TCP, and local ports range(1050 - 65535)

Though the red circle is still there. Yesterday, it was a green circle. I can't figure this out. I didn't change anything from yesterday to today. Why is it behaving differently? Oh and it was a red circle before I made the recent changes to try to fix it. I also tried changing it back, rebooting, and I got the same error.

Wahhh! Could it possibly be the torrent? Because I did delete 1 torrent that I was getting high speeds on.

Link to comment
Share on other sites

I had it right the first time... After I changed it, I got it backwards. I think before I just worded it wrong or something. OK thanks again. I'll change it back to allowing a remote port of 16881 and a local port of 1050-65535

Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...

hello, ihave Kaspersky IS 6 for 2 days now, since Panda IS wasnt able to delete a virus. it seems im not able to configure my ports right, alllthough i edit the settings to the ones shown in the pictures. im mean im still getting a decent speed, but the circle stays red. hadnt had any problem with panda.

so if my port, which i choose in the settings is 57736. thats my lokal port then, or did i get it wrong.

i also have a router ,but there i allowed the connections on that port for my IP.

any help?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...