Jump to content

Web Browsing Problem Read Many Posts Can't find Solution


Recommended Posts

When I run Utorrent, even before it starts downloading anything, I can't surf the net anymore.

I have tried

1. patched my tcpip.sys

2. lowered max global & per torrent connections

3. changed max open connections to 4

4. Disabled DHT & UPnP

5. I set the max upload to 9kb/s

6. I lowered the max download

A speed test at www.internetfrog sometimes gives 1.32Mb/s down and 190Kb/s up

I have the ports forwarded and I get the green network ok

My network is setup as follows

Modem[speedTouch 546] ---> Linksys WRT54GP2 ---> Netgear WGT624 ----> PCs

I plugged the pc directly into the modem to see if that solved the problem and it didnt I don't think its the pc because none of the PCs on the network can surf once utorrent is running.

I didn't always have this problem. I was using Azureus before and when I started having the problem I changed to utorrent but I still have the same problem.

Of course I have rebooted modem and routers several times.

I installed utorrent on another pc on the network to see if I would have the same problem and I still had the problem.

If anyone at all can help I would appreciate it..

I don't know if the problem can be my isp I have friends on the same isp and they don't have this problem..

Link to comment
Share on other sites

WOW. Is there any reason you really need all 3 routers? Yes, they're all routers, including your SpeedTouch... If it's happening across multiple machines on the same network, the fingers point to at least one of those three as the source of your problems, or a combination of the three combination of them.

Link to comment
Share on other sites

I'd say it's the modem causing the firewalled condition if you connected directly to it and you're still firewalled.

You'll also need to turn off resolve ips if it's enabled.

Use the xx/96k Speed Guide (CTRL+G) setting, to keep the settings simple.

...though you probably need to reduce total connections and connections per torrent to 60 and 30.

Link to comment
Share on other sites

Well the speedtouch is my modem which then goes to my Vonage phone adapter (Linksys) then that goes to my wireless router and from there to the other PCs on the network.

Bare in mind I didnt have a problem before it just happened all of a sudden and I also tried plugging directly into the modem and still had the same problem.

When I disabled the IP reslove it seemed to help at first but then after a while I could not surf anymore.

I tried entering my isp DNS directly into the connection propertied on the PC I saw someone wrote that helped for them but that didnt do anything.

Does anyone have anymore ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...