Jump to content

uTorrent Lock-Up ~1min After Load - Possibly UPnP Problem


Recommended Posts

I can replicated this error every time because this is all it does now lol.

OS: Windows XP SP2

uTorrent: 1.6.1 (build 478)

Router: Linksys WRT54G v2 router (with the firewall enabled) and a

Modom: Motorolla Surfboard SB5100 cable modem.

Anti-Vir: Nod32

My router firewall is enabled and is the firewall

I will be referring to throughout the following post.



It seems that when Nod32 is disabled or UPnP is disabled the lockup does not occur.

Obviously there is some sort of conflict between the two.


When I load uTorrent, it goes through the normal routine of connecting

to peers/seeds and all that jazz then the program locks up about a minute later.

In my Task Manager it shows as using ~50% CPU. I thought because it sat right around 50% that it

might have something to do with my dual core AMD CPU (X2 4400+ 2.2Ghz). I checked

the graphs and it doesn't seem to only affect one core as shown here:


I tried turning off UPnP and now it doesn't freeze but it says my ports are not forwarded properly.

I know for a fact that my ports are forwarded properly, UPnP is on and I have no software

firewall nor do I have windows firewall activated.

The only log that shows up regarding UPnP is the initial one saying the device has been found.

While it's in this state, it does not download/upload at all. I have searched the forums

and not found anything like this so I apologize if this has already been posted but

after about 45 minutes of browsing the bugs forum I had not found anything like this.

I found many 100% cpu usage problems and lockup bugs but most if not all had some

sort of error message/dialog box or some other defining factor separating it from this bug.

If any more information/specs are needed let me know. I wasn't sure what to post.

Link to comment
Share on other sites

You NEED some firewall between your computer and the internet...only µTorrent needs to not be firewalled on 1 incoming port. Otherwise, your computer will aquire viruses and trojans at a fantastic rate...and may already have a few!

Even NUMEROUS network-using applications can play havoc on the connection and wreck µTorrent's ability to run correctly. Please list apps you have installed on your computer even if you're not currently running them -- because many of them leave behind always-running components that start on boot-up even when you don't run them.

Your modem itself may have a software firewall or mini-router built into it. If you know the website of its manufacturer, go there to find out how to configure it...or use GOOGLE...or try www.portforward.com

Link to comment
Share on other sites

My Anti-Virus is NOD 32 and my firewall is the one built into the Linksys router which I know how to configure and is the firewall I am refering to in my above post.

Unless the code in 1.6.1 is touchier, in regards to applications that use the internet, I don't see how this could be the cause. uTorrent ran beautifully, albeit UPnP was a bit inconsistent it worked 90% of the time, before I updated to 1.6.1.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...