Jump to content

Port Forwarding


Recommended Posts

I had no problems with utorrent until a week ago until i conected up a Belkin Dual-Band Wireless A + G Router.

Since then i have no been able to download or seed. I have tryed to useing the Pot Farwarding site http://www.portforward.com/english/applications/port_forwarding/Utor/Utorindex.htm but becouse it dont list my modle number i just folow the last on the list under Belkin as its so close to mine.


Enable, Description=Utor1, Type=TCP, Private Ip Address=My Ip, Private Port=57420-57420

I also tryed turning of the firewall in the Router but still no luck.

I have also tryed Clicking on Preferences and clicked on Test Prot Forwarded Properly and i get

Welcome to the µTorrent Port Checker.

A test will be performed on your computer to check if the specified port is opened.

Checking port 57420 on

Error! Port 57420 does not appear to be open.

I run windows xp, My ADSL modem = Speedtouch 530, Router = Belkin Dual-Band Wireless A + G Router,

Also run, AVG Free & Solo Antivirus

If anyone has any idea how i can fix this problem your help would be much apprecated

Link to comment
Share on other sites

Am a little confusted how to do that i been looking in the speedtouch page trying to work out what i have to change i did notic it has a different ip address then the router page under advanced

there are tabs


easy set up

ip addresses

ip routing





system password



Link to comment
Share on other sites

Yeah the modem has its own subnet, and the router belongs on it. Your computers belong on the Belkin's subnet. Your router is a device on the modem's subnet much like your computer is a device on the router's subnet. What you need to do is set the router's IP to be static on the modem's subnet, and then forward the desired port from your modem to your router.

Link to comment
Share on other sites

ok lets see if this is right i get the ip address from my router and then add it to my modem ip Routing and for

Destination = router ip address


Gateway=from router

Interface= ? PPPoE_1 or eth0 or ETHoA_1

Mertic = ?

Or Add to Ip Addresses

Interface= ? PPPoE_1 or eth0 or ETHoA_1


Translation:=? none or napt

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...