Jump to content

Torrent hasn't moved in days, help!!!


Recommended Posts

Hey all,

After reading many, many posts and trying everything I could actually understand I'm still stuck and need help badly, please!!

Does anyone know what would cause a torrent to just stop downloading after completing 98.4% (3.62gb) of a 3.67g file. It worked fine over 2 nights to get that much but then it suddenly started giving me these error messages.

Proxy connect error: "No connection could be made because the target machine has actively refused it."

But even though I had this message on the both torrents I was downloading it only effected 1, the other kept running fine. I've downloaded a couple of torrents whilst this one has been stalled, why?

Then I started getting this message

Proxy connect error: "offline (timed out)"

but again it still only effected the one torrent. Although the download meter registers fluctuating numbers of "0 kb to 0.3kb and occassionaly it gets all the way up to "0.8kb" and once or twice over the past few days it did actually download at "30kb to 50kb for about 90 secs and managed to download about 11mb in that time but it's effectively stalled on 98.4%, this figure never changes.

Now I have just started getting this error message

Proxy connect error: "Requested download is not authorized for use with this tracker"

I've tried all the different settings I could find with no luck. All the ports I've used have been forwarded properly, all green lights and lots of DHT nodes, but this one torrent won't finish.

BTW, is there any way of getting the rest of this file from another site or would I have to download the whole thing again.

Also I have a Netgear WPN824 rangemax router that I'm pretty sure I've configured correctly but I'm done, I have no idea whatelse to do so if anyone has any ideas I would really appreciate it.

Thanks in advance for any/all advice.

P.S. Sorry about the length of post but I hope it kind of makes sense to someone. thanks.

Link to comment
Share on other sites

Um... are you using a proxy...?

@ Ultima

I've read all the posts about proxy's and I've tried to find out if and what kind of proxy Optusnet.au uses and no-one has any idea.

What exactly do you mean by "proxy" I can't work out where I can find out if I am using one.

BTW, what exactly do I put in (if anything) in the connections tab in Utorrent preferences.

Proxy Server

Type ? Proxy ? Port ?

? Authentication Username ? Password ?

? Use proxy server for peer 2 peer connections. (greyed out)

I don't know if I am supposed to put anything in these boxes at all.

The only one with anything in it is the Type - HTTP - is that right?

Thanks for your help Ultima, appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...