Jump to content

Port Forward/No Incomming Problem


Recommended Posts

I have a problem with my uTorrent not accepting any incoming connections with my Windows XP. I tried forwarding a port once when I had the Vista BETA and it worked fine! But now it doesn't.

I followed the portforwarding FAQ for my LINKSYS WRT54G router (I also checked the stickied topic on this but it fails to upgrade the firmware) and I mapped/forwarded port 58572, but the port is continuously closed and I still have the Yellow "no incomming connections" icon.

I cannot be sure but I "believe" that I forwarded the port correctly... several times (took me one try in Vista). I did set a static IP. I only have Windows firewall and uTorrent is in the excluded list with the right port.

EDIT: Further info. my ISP is Comcast and My Broadband Modem is a SURFboard SB3100.

There are two additional computers at my home that are both laptops and both munching off the wireless router (with static IPs DIFFERENT from my desktop. Also these DO NOT run any torrent software or need any port forwarding)

EDIT: At random program starts, the icon changes to the RED "no connections" icon. Restarting uTorr. usually fixes it back the the YELLOW icon.

I would greatly appreciate help

Link to comment
Share on other sites

I read a post about the SURFboards (link at the bottom) blocking ports and according to the instructions given and my research my particular modem is not blocking the ports. Also, I worked like charm even on a first try with Windows Vista. Which itself is also odd since basically nothing works with vista :)



Link to comment
Share on other sites

Interesting information... thanks for the link, I'll keep it in mind :)

In any case, I'm still inclined to believe that the modem is messing around. Some people didn't have an internal LAN IP with the modem, and yet, they still couldn't forward properly with a SurfBoard... are you 100% sure your model doesn't behave the same way?

Link to comment
Share on other sites

I cannot be 100% sure because I am not too knowledgeable of the subject, but because it DID work on VISTA (with wonderful download speeds I might add) I want to believe that something else must be wrong.

Another update is that I have set the router to DMZ with no success... Changed the port and reset... no success. I am beginning to be inclined to install vista again :)

I have also completely disabled the XP firewall, with no success. I will try to run it from my laptops to see if it may be a setting error, but then again they are both running the same OS.


Link to comment
Share on other sites


I tried it on my Lappie and a randomly generated port (34881) worked and was viewed as open! even before I started the process! But get this... I set the IP to static (unique) and forward the port on the router to be sure and now it doesn't work !!!!!!

I reverted back to where I had it and it doesn't work. Tried a different port and it doesn't work!!!!! WTF???

This is sooooo frustrating! but at least it rules out the Modem problem.

Link to comment
Share on other sites

How exactly? Or better yet how to solve it? Is it that Comcast is blocking the ports? I mean... how come it works sometimes and then when I modify the setting it just died. I reset the router AGAIN and it still craps out on ANY port.

...should've left it alone... but just to follow instructions...

EDIT: Further testing has revealed (on my Second lappie) that the port if not messed with stays open, however, uTorrent will NOT go beyond the yellow "no incomming connection" icon. :(

EDIT: My third computobox finally after a little bit got to green. I have NOT set the IP to static NOR forwarded ANY ports on my router. Speed is slow (wireless) but the fact that it works just throws off my ideas... so what exactly is going on???

EDIT AGAIN: WTF??? Now my Second computer works over the wireless! (the lappy) (and after removing the settings and the static IP and rebooting) I'm starting to think the date on the router is wrong and it thinks it's April fool's. No progress on the desktop though... :(


Link to comment
Share on other sites

I am so sorry for the confusion. I am as frustrated as you may be in trying to help find a solution, but I greatly appreciate your dedication.

Okay, further testing has revealed that when left UNTOUCHED (meaning non-static/non-forward), only the WIRELESS ports get forwarded properly. i.e. connecting my laptop throught a physical ethernet even if the wireless is still connected will make the uTorrent port crap out. Also, forwarding the port on the wireless settings of the router and/or setting astatic IP will make the port crap out.

So my desktop computer does NOT forward properly no matter what. At least not on XP. (no wireless card)

I hope this helps clarify the problem.

Link to comment
Share on other sites

Anyone willing to trade then??? LOL. Yep, I'm starting to think that this is not going to get fixed ever... I even just got the DNS servers changed to the national and semi-regional ones and no changes... Tomorrow/later I will try to hook up the modem straight up to the PC and later down the road I'll re-vista my PC. I am still very much open to suggestions though and I can still fetch more of my system information if needed. Hunches are welcome :)

EDIT: Just tried it in VISTA again and it works fine, but I'd like to have it work on XP too since I use vista for nothing else and I have found no easy way to switch operating systems, it's not profitable and it's annoying. This makes my uTorrent a 10GB program with it's own partition in my hard drive

Regardless, thanks

Link to comment
Share on other sites

Hello, thanks for the help:

- I do not have UPnp enabled on the desktop. I will check the lappies and get back to ya.

- Yes, my IPs start at ....xxx.100 and my lowest one is at ...xxx.101

- DMZ is disabled, but I did enable it at one point to try it, it did not work

- All machines have windows firewall up. Both lappies have AVG Antivirus installed. Lappie one has Windows Defender and some other anti-spyware goodness, but uTorrent works fine past all this as long as the wireless is up.


Link to comment
Share on other sites

The static ips need to not be within the router's DHCP range, because it may cause port forwarding to those ips to not work. I don't know why, just crappy routers I guess.

If it didn't work with DMZ on the router, chances are it's not the router causing the firewalled problems.

Your modem may have a firewall/mini-router built into it that needs to be configured. Find the manual for it, and see if that's the problem. If you don't have (or can't find) the manual, downlod it from the manufacturer's website...barring that run GOOGLE searches for how to configure it if it's not listed at www.portforward.com

I wouldn't trust Windows Defender to even protect itself from spyware and viruses...it's just that weak.

Link to comment
Share on other sites

I found something! If anyone wants reference, the IP to access the SURFboard 3100 is There was not much I could do here, but I did find a page that logged all the recent modem data. I am posting the last entries, hopefully one of youe guys can make sense out of it:

Time Priority Code Message

061011113430 5-Warning D103.0 DHCP RENEW WARNING - Field invalid in response

061011113430 4-Error D530.8 DHCP - Invalid Log Server IP Address.

061008181429 8-Debug M570.2 Motorola CM certificate present

061008181429 8-Debug M571.7 CM Cert Upgrade Enabled. AutoRun after Reg or via SNMP

061008181429 8-Debug I503.0 Cable Modem is OPERATIONAL

061008181429 7-Information B401.0 Authorized

061008181427 8-Debug F502.1 Bridge Forwarding Enabled.

061008181427 8-Debug F502.3 Bridge Learning Enabled.

061008181427 7-Information B0.0 Baseline Privacy

061008181425 7-Information X518.9 Configuration - GGFMMD - Unit Update Enabled by CVC

061008181425 8-Debug I500.1 DOCSIS 1.0 Registration Completed

061008181425 7-Information I500.4 Attempting DOCSIS 1.0 Registration

061008181425 7-Information D509.0 Retrieved TFTP Config File SUCCESS

061008181425 7-Information D507.0 Retrieved Time....... SUCCESS

************ 7-Information D511.0 Retrieved DHCP .......... SUCCESS

************ 5-Warning D3.0 DHCP WARNING - Non-critical field invalid in response

************ 4-Error D530.8 DHCP - Invalid Log Server IP Address.

************ 5-Warning D520.2 DHCP Attempt# 1 BkOff: 5s Tot DSC:1 OFF:1 REQ:1 ACK:1

************ 7-Information D0.0 DHCP CM Net Configuration download and Time of Day

************ 7-Information T500.0 Acquired Upstream .......... SUCCESS

************ 8-Debug T503.1 Acquire US with status OK, powerLevel 53, tempSid 873

************ 8-Debug T505.0 Acquired Upstream with status OK

************ 3-Critical R2.0 No Ranging Response received - T3 timeout

************ 7-Information T501.0 Acquired Downstream (597000000 Hz)........ SUCCESS

************ 8-Debug T509.0 Acquired DS with status OK, DS Freq 597000000, US Id 3

************ 7-Information I510.0 *** BOOTING *** SB3100-

060919211224 8-Debug F502.1 Bridge Forwarding Enabled.

060919211224 8-Debug F502.3 Bridge Learning Enabled.

060919211224 7-Information B0.0 Baseline Privacy

060919211222 7-Information X518.9 Configuration - GGFMMD - Unit Update Enabled by CVC

060919211222 8-Debug I500.1 DOCSIS 1.0 Registration Completed

060919211222 7-Information I500.4 Attempting DOCSIS 1.0 Registration

060919211222 7-Information D509.0 Retrieved TFTP Config File SUCCESS

060919211222 7-Information D507.0 Retrieved Time....... SUCCESS .......... SUCCESS

... And it goes on for another 2 months or so...


Link to comment
Share on other sites

You should probably take that log up with your ISP, as something seems amiss at least at the start of the log.

Sadly, DOCSIS 1.0 may not be robust enough to handle even µTorrent's recommended speed guide settings in terms of connections.

Why isn't your ISP running DOCSIS 2.0 (or 2.x?) on your cable trunk?

Is the SURFboard 3100 even DOCSIS 2.0 compliant?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...