Jump to content

'Port does not seem to be open' ?


Recommended Posts

Hi all

Could some one please advise me ?

I have just started Utorrent with a router and after using portforwards guide I tried the port test and got the 'port does not seem to be open ' message. I also have the yellow symbol at the bottom which has turned red (usually yellow). Funny thing is torrents seem to be downloading ok.

Should I be concerned? What should I do?

I was using a standard ADSL modem previously and the symbol was green. As a test I swapped back from the router to the modem there was no change in dowloading but the symbol changed to green.

Any advice will be greatly apreciated.


PS I am using Peer guardian but I have had no problems before

Link to comment
Share on other sites

As far as I know I did set the forwarding rules as the Portforward guide told me to .User the port selected in Utorrent in the relevent boxes and also the static IP adress save and reboot router.

Sorry I am new to routers.There were no other instructions for my paticular router (SAMR 4114)

Should I really be concerned ?.I tried downloading OPen Office as a test and everthing was fine apart from the yellow symbol.


Merged double post(s):


You of course were right.After a bit of flapping about I looked at the Safecom forum and found the answer .I had put my static IP adress instead of the one assigned to my router. Now I heve changed it to my routers adress the speed test says OK and I have the green symbol.


Hopefully this will help other people with the same question

EDIT by silverfire: The edit function exists for a reason. Double posting instead of editing is negligent and unnecessary.

So sorry won't happen again :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...