Jump to content

Tried every suggestion on FAQs and Guides, still have problems


Recommended Posts

I'm running uTorrent on the following setup:

-WinXP SP2 system

-GYAHH! Motorola Surfboard modem, not reconfigured by ISP (Telewest/blueyonder, checked port, does not indicate reprogramming)

-Generic 11Mbps WR214E Wireless Router (Not using wireless, connected via ether), port forwarded correctly and configured

Basically I live in a flat with 1 other occupant, and when we realised the modem (Surfboard) Telewest supplied us with had no onboard routing function (he is on a laptop with Centrino, I'm on a desktop) decided to opt for a cheap wireless router. As if we could get a decent one on students' budgets...

Everything as far as Internet is concerned is A-OK, and no issues with online gaming are apparent, but I struggle to get anything above 20Kbps down and 6Kbps up on uTorrent. Im not sure if this is an indication of my friend hogging all the bandwidth streaming stuff and running his own torrents, as I'm no expert on network management.

Before the router was installed we could only run 1 comp at once, and when I had the time (usually later at night/early morning) I could see DL speeds in excess of 120Kbps.

****Here's a list of all the steps I followed as per Ultima and Firon's posted instructions: ****

-Ran through all the checks and FAQs, got a speedtest result of 295 down / 35 up

-Set speed settings to xx/382 to match my up/down rates

-Tested port-forwarding in Windows and in uTorrent's own utility, received positive confirmation that all was well

-Green light on the status bar

-Tried enabled and forced encryption, but Telewest/blueyonder isn't on the bad ISP list AFAIK

-Tried disabling DHT and such, still no result

-Connection monitor is wavy, and the highest DL rate is ~20-25Kbps, lowest is <1Kbps

-Current .torrent information (Filesize 2.3Gb, Peers: 538, Seeds:200, can only connect to around 5 seeds and less than 20 peers overall)

-Disabled (Unchecked) uPnP box in uTorrent preferences

Any of you nice folks think you can help me?

The first person to post a reply that gets results wins A SHINY PENNY! =D


Not a chance

Link to comment
Share on other sites

yeah tried those too, openoffice didnt even start DLing after 15 minutes being in uTorrent.

also, just applied the TCPIP patch to no avail.

I'm a sad, sad scarecrow =(

also, i notice in my peer list that i'm only connecting with other uTorrent clients, rather than the usual mash of others like Azeureus etc

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...