Jump to content

Port forwarded fine but still no DHT


Recommended Posts

I have forwarded the port fine, and know it isn't a firewall problem as i have disabled all firewalls and still get it, I also know it isn't an ISP/modem problem as i don't get this prolbme when i remove the router from the loop.

just for ref I use comodo firewall, and have a scientific atlanta cable modem(can get model number if really neede but don't think it is relevant as mentioned above)

Using a netgear RP614v3

The "light" changes between greentick and yellow ! mark, and DHT only ever says waiting to login, or 0nodes(login)

I get extremely slow, if any down speed at all! Without the router I used to get around 400kB/s

I used portforward.com gave my pc a static IP on the LAN and port forwarded this, which when you run the check comes up all a-ok.

I also have uPnP enabled on the router

anyone got any ideas?

Link to comment
Share on other sites

thanks i seemed to have fixed it by deleting the dat and olddat files from %appdata% but now all the seeds have gone offline for the torrent i was so despeartly after :(

I also have in the past tried only upnp or only port forwadding and utorrent has been slow or parts havent worked only ever works at all when both are on.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...