Jump to content

"There was an error opening one or more of the files you tried to open


Recommended Posts

I have the same problem with smaller (fully downloaded) files. e.g if a choose to download only 1 file, such as a sample clip from a legal film.

note: I don't get this error if I download all the files in a torrent.

I've tried most things.

When i open the folder there is only a file named "~uTorrentPartFile_109C5DEF.dat" or simular. And the file is nowhere to be found.

I can not run a re-check, since it's gray and non-click-able, I've tried with a lot of settings

*to add *.!ut on/off,

*pre-allocate all files on/off,

*ask tracker for scrape information on/off,

*encrytion on/off,

*restaring the program,

*restaring the computer

technacly everything except reinstall. And I rather not do that since I'm currently seeding and I have some fun statics stored aswell.

I might have done something in the advanced settings and forgotten what it was...

I found out a quite peculiar thing thou. If I first download a sample with utorernt. then download the same thing with Bitcomet (I seed to myself) I can open the file. So, the file is obviously there but i can't reach it thru explorer when downloaded with utorrent.

Is there an other sulution to this than reinstall?


I've talket with some ppl on IRC, and due to the late hour we did not find a solution...

Atleast I set my advanced options back to default. I've updated to the beta. I've stoped the torrent and rechecked. Restarted. Redownloaded. The problem still remains. (I only have a "~uTorrentPartFile_109C5DEF.dat" in my dl-folder)

But we did make some progress (or rather anti-progress). After I stoped the torrent and rechecked it it goes back to 86.5%.

If you know a solution to this problem I'll be your groupie for atleast an hour... or a minute...

Link to comment
Share on other sites

Ah... the partfile problem... yeah, that problem's been around for a while now, but there are no leads as to what's causing it =T Can you provide us with a list of processes running, so maybe we can start profiling and finding similarities across the multiple cases?

Link to comment
Share on other sites

sry for the late response but haven't been able to post a process list this weekend. now, however, I can. And will.

This is the porcess list that you get when hitting ctrl alt del

This is the process list when useing securety task manager

i have almost same problem. I've download 2,4GB and it's seperate into 50 RAR files. files number 30 until 50 not even as RAR files, How can I to download these files? Because mikrotorent told already finished. please someone help me...

The file no 30 to no infinity isn't recognised as a rar file by winrar.. dunno why, that's just how it is. They do however open with winrar... to extract, do this: mark any file in the folder (that you can open with winrar) right-click and press "extract here". Winrar will extract all files.

ps. if you have "hide extension for known filetypes" marked in "any explorer window" --> tools --> folder options --> view.

Please unmark it. Makes it so much easier to see what you are dealing with.

Link to comment
Share on other sites

I don't have norton running. Slows down my computer to much. I just use it for other features and a virus scan now and then.

anyway. here is the new process list with Process Explorer

Process    PID    CPU    Description    Company Name
System Idle Process 0 93.18
Interrupts n/a 0.76 Hardware Interrupts
DPCs n/a 0.76 Deferred Procedure Calls
System 4
smss.exe 748 Windows NT Session Manager Microsoft Corporation
csrss.exe 848 Client Server Runtime Process Microsoft Corporation
winlogon.exe 872 Windows NT Logon Application Microsoft Corporation
services.exe 920 0.76 Services and Controller app Microsoft Corporation
svchost.exe 1108 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1176 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1276 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1332 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1524 Generic Host Process for Win32 Services Microsoft Corporation
CCSETMGR.EXE 1644 Common Client Settings Manager Service Symantec Corporation
CCEVTMGR.EXE 1712 Common Client Event Manager Service Symantec Corporation
spoolsv.exe 1940 Spooler SubSystem App Microsoft Corporation
LVPrcSrv.exe 1988 Logitech LVPrcSrv Module. Logitech Inc.
nhksrv.exe 2196
DkService.exe 2264 DKSERVICE.EXE Executive Software International, Inc.
lmgrd.exe 2284 Macrovision Corporation
lmgrd.exe 2300 Macrovision Corporation
ptc_d.exe 2468
NPROTECT.EXE 2648 Norton Protection Status Symantec Corporation
nvsvc32.exe 2664 NVIDIA Driver Helper Service, Version 91.33 NVIDIA Corporation
NOPDB.exe 2780 NOPDB Symantec Corporation
svchost.exe 2836 Generic Host Process for Win32 Services Microsoft Corporation
symlcsvc.exe 2872 Symantec Core Component Symantec Corporation
wdfmgr.exe 2904 Windows User Mode Driver Manager Microsoft Corporation
UAService7.exe 2940 SecuROM User Access Service (V7). Sony DADC Austria AG.
imonNT.exe 2984 Intel(R) Active Monitor Win9x Background Service Intel Corp.
SymWSC.exe 3008 Norton Security Center Service Symantec Corporation
lsass.exe 932 LSA Shell (Export Version) Microsoft Corporation
explorer.exe 224 Windows Explorer Microsoft Corporation
MMKeybd.exe 412 Netropa(tm) Hot Key Netropa Corp.
Traymon.exe 1676
osd.exe 1704 Netropa(r) Onscreen Display Netropa Corp.
WINWORD.EXE 3560 Microsoft Word for Windows Microsoft Corporation
imontray.exe 452 imontray MFC Application
daemon.exe 476 Virtual DAEMON Manager DT Soft Ltd.
CCAPP.EXE 508 Common Client User Session Symantec Corporation
NetLimiter.exe 516 NetLimiter LockTime
winampa.exe 556
LVComSX.exe 576 LVCom Server Logitech Inc.
realsched.exe 644 RealNetworks Scheduler RealNetworks, Inc.
utorrent.exe 736 2.27
RAMBooster.exe 816
Personal.exe 1452 Nexus Personal Technology Nexus AB
thunderbird.exe 3976 Mozilla Thunderbird Mozilla.org
firefox.exe 4032 Firefox Mozilla Corporation
procexp.exe 3636 2.27 Sysinternals Process Explorer Sysinternals
EM_EXEC.EXE 692 Logitech Events Handler Application Logitech Inc.

Link to comment
Share on other sites

Regardless, you can still see its processes running quite clearly in the process list... Anyway, that's just one possible source of issue, I'm not saying it definitely is the problem, but just one that I'd be prepared to keep an eye on. Reason for my suspicions? It's been known to be extremely buggy (lol I'd go so far as to say that "buggy" is a euphemism).

Anyway, many users have encountered a certain issue for which we had no solution for for quite a long time, until someone came with a fix and said that it was caused by the buffer overrun protection from these overrated security softwares. Lo and behold, Symantec and McAfee were behind it all! As a sidenote, I find it amusing how two of the biggest players in security software make some of the buggiest, and are the two major firms that are chiding Microsoft for its "anticompetitive" ways with security (more like Microsoft putting a lid on a common vector of attack on Windows by blocking low-level access to the Windows kernel).

Link to comment
Share on other sites

I think it is norton who's f-ing things up. i disabled email scanning and other things. and now i can download sample files. finally.

but there is however still a "~uTorrentPartFile_109C5DEF.dat"-file left in the folder. But i don't care since it's not affecting my sample.

thanks for the help and support!

While we're at it: what virus-protection tool can you recommend instead?

Link to comment
Share on other sites

I did a little research on those running processes and found some interesting results:

UAService7.exe 2940 SecuROM User Access Service (V7). Sony DADC Austria AG.


User Access Service

SecuROM™ will install a Windows™ service module called "User Access Service" (UAService) on your system. This is a standard interface commonly used by several other applications as well. It is no spyware or rootkit at all. This module has been developed to enable users without Windows™ administrator rights the ability to access all SecuROM™ features. Please be assured that this service is installed only for security and convenience purposes. Since it is a standard Windows™ service, you can stop and delete this service, like any other Windows™ service. If deleted, the access for non-administrator users to SecuROM™ protected applications will be affected.

...often left behind by copy-protected games, even if they are uninstalled!

It's DRM (Digital Rights Managemet) and owned by SONY, the same guys in trouble for sneaking rootkits onto computers from audio CDs. ...need I say more?

nhksrv.exe 2196

osd.exe 1704 Netropa® Onscreen Display Netropa Corp.

Process name: NetropaTM Internet Receiver

Product: multimedia keyboards

Company: www.netropa.com

File: nhksrv.exe

Security Rating:

Dell uses Netropa software for their multimedia keyboards. This is the program that figures out what to do when you press one of the multimedia/internet buttons on the keyboard.

From the NewsGroup: "it may well be your multumedia keyboard software as i have a facility called netropa tickertape that links to a news server in Hong Kong i think"

(Netropa for Dell) Netropa Hotkey Server task seen only on DELL and Compaq PCs running Windows NT4/2000/XP. Our understanding is that this task prevents any hotkeys you configured via the Netropa/Dell hotkeys configuration software, from working when your PC is locked by a screensaver.

Recommendation :

NHKSRV is sometimes responsible for literally eating up CPU cycles, up to 90% CPU usage sometimes. So, although NHKSRV is effectively a security feature, you may need to disable it and possibly completely disable hotkey support altogether. To disable, use The Ultimate Troubleshooter, or if you cannot see NHKSRV in The Ultimate Troubleshooter, go to "Control Panel \ Services" in WinNT4, or "Control Panel \ Administrative Tools \ Services" in Win2000/XP to set this service to "Manual".

ptc_d.exe 2468

Pro/ENGINEER Does Not Run On Computers With Multiple Network Cards

From www.ptc.com:



At the end of the PTC FLEXlm installation, lmgrd.exe starts, however ptc_d.exe fails to start. A shutdown and restart of FLEXlm exhibits the same behavior.

Examination of the ptclmgrd.log file shows the following line of information:

"PTC_HOSTID ##-##-##-##-##-## EXPECTED. GOT PTC_HOSTID= )."

Meaning that no PTC_HOSTID (cpu_id) was found when attempting to startup the server, specifically the ptc_d.exe daemon.



The inability to find a cpu_id is caused by the order of the network card installation.

To verify that this is the case run "regedit" by selecting the START button, Run, enter "regedit", hit OK. Navigate to HKEY_LOCAL_MACHINE->Software->Microsoft->WindowsNT->Current_version->Network_Cards, double click on "1".

If there is no "1" folder the folder associated with the ethernet card must be renamed so it is first in the list or "1" so that

ptc_d.exe recognizes the correct CPU_ID. For instructions on how to reorder or rename the folder, contact a system

administrator, your hardware vendor or Technical Support.

c:\Program Files\RCS_Program\PTC\flexlm\i486_nt\obj\ptc_d.exe


Also after the computer is running for 5 - 10 minutes I get a dialog box that keeps popping up which says something like:

"Ptc_d.exe failed to initialize properly (0xc000142) Click OK to terminate the application.

The issue is caused by a conflict with the firewall/VPN client software installed on the computer. The following types of firewall software are known to cause this conflict:

Microsoft Firewall client

Sygate Personal Firewall 4.2


McAfee VirusScan 7.0

Zone Alarm


Norton Internet Security

Norton Corporate Edition

See http://www.ptc.com/cs/tan/115722.htm for the full explanation.

I tried the following programs on the computer, each of which prevented FlexLM from running correctly.

* McAfee Antivirus 7.0 ( They claim 8.0 resolves this problem. See http://ts.mcafeehelp.com/displaydoc.asp?docid=96491&Cate goryId=243 )

* McAfee Privacy Service

* CyberPatrol 6 ( http://www.cyberpatrol.com )

The solution is to uninstall all of these programs, use Pro/E 2001 with a build earlier than 2001440, or wait until the production release of Wildfire 2.0.

Note: I am now running Norton AntiVirus 2004 and FlexLM is having no problem with it.

Link to comment
Share on other sites

Thanks! I've now disabled both nhksrv and seruROM to start with windows.

I'd like to have the ptc_d.exe process running since i use that program and it has to connect to a server to check validation every time I open it. And I was having problem with utorrent before i installed this.

The solution is to uninstall all of these programs, use Pro/E 2001 with a build earlier than 2001440, or wait until the production release of Wildfire 2.0

Besides, I have wildfire 3.0...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...