Jump to content

It worked yesterday...help please!! Ports not forwarding


Ell223

Recommended Posts

Hi, I was using utorrent yesterday, I forwarded the port manually and it worked perfect was getting 190+ download speed. But I have come back onto it today and I am getting the red in the bit at the bottom. I have forwarded the port again today but it is still red, and I am only getting about 15 download speed. I have got a wireless lan connection to my modem and I also have a wired lan connection to it, to see if it would go faster and it did until now, my modem is a D-Link DSL G604T.

Thanks in advance.

Link to comment
Share on other sites

This problem is the same with me. As soon as I updated to 1.6 today, it totally fcked up and it's capped at 10kbs. I did the speed guide, and everything is still messed. Upload speeds are crippled too. Perhaps the Windows Update did this but if someone would please link me to a 1.5 I would appreciate it.

Link to comment
Share on other sites

Hi,

Just installed Utorrent 1.6 today and noticed the same problems as earlier described in this thread in combination with some strange behaviour from my modem.

I created NAPT entries in my speedtouch 510 modem forwarding both a tcp and an udp port, result Utorrent is working great no problems.

only a few hours later Utorrent reports problems with the forwarding of the tcp port, then I checked modem settings and the NAPT entry for the tcp port had dissapeared.

Since then I've tested the modem's capability for storing it's settings, which works fine for any port I tried. Problems only start when used with Utorrent, that causes the NAPT entry for used port to dissapear.

EDIT this a piece of log from my modem:

01 day 03:43:43 UPnP action 'DeletePortMapping' from ip=10.0.0.150 (Success)

So Utorrent seems to use UPnP to delete port mappings, why????

I really hope someone can help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...