Jump to content

Healthy torrents offline tracker


Recommended Posts

From this morning something weird is going on. I use new healthy torrent with 563 seeds in swarm and 3492 peers. Starting I connect 11 seeds and 30-40 peers and download speed is OK. Now is says availability is 0.864, before is 14.xxx, I connect only 4 peers no seeds download speed is low and it says tracker status is offline (timed out). And there is red arrow point down instead blue when was in start downloading torrent.

Link to comment
Share on other sites

i didnt write this but i had the same problem and i followes this and it fixed it - Ran the Speed Guide (Ctrl+G in µTorrent) properly?

- Disabled IP resolving in the Peers tab?

- Restarted µTorrent after disabling DHT?

- Try disabling UPnP?

- What firewall are you using, and have you tried uninstalling it?

- Tried lowering the global maximum number of connections to 200? 100? 50?

- Lowering net.max_halfopen to 4?

- Patched TCPIP.SYS and restarted the computer after patching (this assumes you run Windows XP w/SP2!)?

- Restarted the router after doing any of the above?

- Connect directly to the modem to make sure it's not your router?

- If turns out that it's not the router, what modem are you using?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...