Jump to content

uTorrent cuts off my internet dead, even if not D/L or U/Ling


Recommended Posts

I installed utorrent a few months ago and it has been working so well I could only run it a few times a month because it was getting 200-300kb/s download speeds which means it'll do a 5-6 gig in a day and max out my monthly allowance in a few days.

Recently, for no apparent reason, the download speeds plummet. I'm barely getting average 10k or so.

Furthermore, I can no longer browse the internet, even if utorrent is NOT downloading or uploading (if i set scheduler to "off").

I've tried changing the max connections, port forwarding (no errors), all the stuff that's been suggested in the FAQs and some of the posts here. At this point i'm not even that concerned about the low download speed, because I can't surf the net with utorrent on.

I'm running utorrent 1.6, windows 2000 SP4.

I'm running it through a router, Linksys Wireless-G (I haven't tried unplugging it because it's been fine before and i have not touched the router settings).

Motorola (i think) Surfboard SB4100 modem

I have Optus internet here in Australia.

My speed test results gives 1.5mbps.

Thanks guys, any help appreciated.

Link to comment
Share on other sites


Have tried turning off my firewall (sygate)

Turning off DHL, uPnP, etc.

I am under the impression it's more than just a small settings problem since it completely disconnects internet for everything else.

I have both Firefox and IE6 and I cannot access internet from either browser.

Link to comment
Share on other sites

Found the problem.

For all u surfboard/router people.

Try turning everything off and on again. It seems that these things don't like being connected for 30+ days straight. If your internet slows, it might just be some bit of their memory playing up.

Had to call up optus tech support...the guy was actually pretty competent for once.

Link to comment
Share on other sites

It may be that surfboard modems have a VERY long internal timeout for connections...like 1 day. And file-sharing may be making 100 connection attempts per minute. After 1 hour alone, that's 360,000 connections that are still in connected or timeout state on the modem. They don't have enough memory for that!

There's got to be a patch or configuration out there which reduces their timeout period, if that's the problem!

Link to comment
Share on other sites

According to what I remember from barely skimming the manual, the SurfBoards act as a NAT before a DHCP lease is acquired from the RF signal end, so the user gets an IP so they can supposedly do stuff to it via SNMP or check to see what's wrong. After a link is established with the cable end, the NAT should disappear and it should automatically switch to bridge mode.

...With the operative word being should.

Link to comment
Share on other sites

i never had any problems using my usb modem on a 2.2 adsl line. then i installed a bt voyager 205 route, all my downloads started well then gradually went down to zero. and browsing became impossible!

i did all the things, patch tcpip.sys, all the settings from other posts. forwarded ports in the router and firewall, still no joy.

then i read about tcp and udp not really liking being on the same port, so i changed the port forwarding to just tcp protocol, and its been working well now for the last half an hour.

i can use utorrent, surf the web, messenger etc.

hope this helps some others

dont shoot me down in flames if not allowing udp turns me into a leech, just let me know


Link to comment
Share on other sites

4226 errors in event manager/monitor

is that windows event monitor or does utorrent have one?

in the windows event viewer no 4226 errors but a lot of dcom errors 10005

if that helps.

i have installed the ols usb dsl modem, which is working well, so when using utorrent i shall use the usb modem, and when playing cod2 i shall switch to the router.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...