Jump to content

No tracker connection.


Recommended Posts

I've read the listing on DHT problems,but it hasn't worked. I'm not even running a firewall right now, and I still don't connect to the tracker. I can download or upload, but the button remains red.

I have DHT on inside of uTorrent, and I'm using a random port for each execution.

Link to comment
Share on other sites

I only uninstalled my firewall to test and see if it was the problem. Its a direct connection, but I'm not on the tracker.

The tacker has no clue I'm even there.

I've tested further and as it turns out UDP trackers can see my client but http trackers aren't seeing it.

I've tried uninstlling and reinstalling uTorrent from scratch just in case it was something odd I'd done, but that isn't it.

Azeraus is working even behind a firewall, so is BitComet, but I really hate both of those programs. Azeraus is slow on my old computer and BitComet is banned by half of the nodes in any swarm.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...