Jump to content

Torrent reports 100.0% completion even when it is only at ~10%


Recommended Posts

I've tried dling the same torrent numerous times, and I've tried this with different versions of the torrent, where the file, which is rather large (approx 6 gigs) always reports completion even though it isn't finished. This seems to happen after the torrent reaches about 10 or 11%, and when I first dled the torrent, it was a relatively good connection and i got this message after about 2 hours, but since then, when i've tried re dling, i get an impossibly slow connection, from multiple torrents containing the same file, and they all max out at 10%, which is a full night of dling.

I know that the torrent isn't completed because when i look at the DL speeds, they often aren't high enough to be correct, and when i click the General tab, it will say something like 800 Mb dled total, while the file is 5.8 gigs, yet uTorrent says 100 percent dled, and shows 5.8 gigs dled on the download bar

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...