Jump to content

unable to u/l in bitme.org


sendero

Recommended Posts

it is quite strange...I am able to u/l in several private trackers but...I can't in bitme!

I create a new torrent, put the announce, go to the u/l homepage, add all the stuff, get OK from bitme, then open the torrent...it says seeding with a red arrow pointing up....I stopped, then right click advanced set location, etc, etc....but, when I go to bitme, my u/l is dead???

please help!

Link to comment
Share on other sites

thanks...

it appears that they have a faq for utorrent...

What is the procedure to create and upload a new torrent with µTorrent?

1. File -> Create New Torrent

2. Select "Add file" if the material you want to upload is in one file (example: rar or iso). Select "Add directory" if there is more than one file.

3. In the "Trackers:" box, enter: http://www.bitme.org/announce.php

4. Entry in the "Comment:" box is optional. You may leave it empty.

5. Piece size: leave default

6. Private torrent: select (put a check in the box)

7. Start seeding: leave empty because you will be seeding the torrent you download from the tracker, not the one you created.

8. Create and save as: give it a name. Make it as short as possible, and don't use any special characters.

9. Upload the torrent on BitMe's upload page.

10. After the torrent has been successfully uploaded, download the .torrent file from the site.

11. Open µTorrent. Select: file -> add torrent. Select the torrent you just downloaded from BitMe.org. Select the "open for seeding" checkbox. In the top right hand corner of the dialogue, press the "..." button and browse to where you have the data saved. Press OK to start seeding.

How can I select individual files for download from a torrent using µTorrent?

Perform the following steps:

# Click on the torrent to highlight it.

# In the lower pane of µTorrent, select the Files tab.

# Right-click on any file that you do not want to download, and in the menu, select Don't Download

Multiple files can be selected and set to "Don't Download" simultaneously.

Note that because torrent pieces usually do not align exactly with file boundaries, it is not unusual if you download a little bit more data than is necessary to complete the selected files.

How do I disable DHT (Distributed Database) in µTorrent?

# Go to "Options -> Preferences... -> BitTorrent", then uncheck these two boxes: Enable DHT Network

# Enable DHT for new torrents

Be sure to click OK to save your changes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...