Jump to content

WebUI Doesn't Update


elziko1

Recommended Posts

I have enerything installed:

WebUI v0.310

uTorrent v1.6.1.483

I can log in just fine but the WebUI doesn't seem to refrsh it's interface as my torrents download; I have to refresh my browser to get updates.

I have tried this in Vista/IE7 and XP/IE7 with the same results.

Any ideas?

Thanks!

Link to comment
Share on other sites

I get the same problem with IE7 since day 1 using any of the IE7 beta builds all the way to final now, but interestingly i haven't seen any other complaints but mine. Good to know that i'm not the only one but damn i wonder how we can figure out what's causing it if we're the isolated occurances? I'm XP/IE7 btw and it's occurred with every build of the webui thus far, though i'm now using all of the newest builds of everything.

Link to comment
Share on other sites

I had the same problem in all browsers I tried.

Anyway, for me it turns out to be browser independant. I have a pop-up blocker installed that was blocking content from the WebUI. By adding an exception in my ad-blocker the WebUI now updates just fine!

osmosis, have you got any sort of blockers running?

Ultima, is there any reason you haven't tried the final version of IE7 to see if that works?

Link to comment
Share on other sites

I'm using Ad Muncher but i have it set to allow websites to reload themselves so i don't know why it would be interfering, but sure enough, it is.

I took a wild guess and figured out what setting it was. So if anyone else is experiencing similar problems, it was under Popup blocking options and it was the setting for Preventing popups from appearing "At intervals (eg: every 20 seconds)"

I wonder if there could be a way to make the WebUI not trigger those kind of detection schemes, since it's not really a popup at all, it should just be a refresh..

oh and one other thing to restore functionality: under Advanced you can uncheck "Prevent interference with mouse usage" to fix right-click menus.

Link to comment
Share on other sites

osmosis, since we trust the WebUI (!) I'd suggest just adding your WebUI IP in the "My Filters" lsiting in AdAware and set the "Filter Category" to "No filtering on URL".

That way you can keep all the other AdAware settings as you has before for websites that you don't trust so much.

Ultima, yeah this is what I was planning to do. There is a specific guide here too:

http://www.geekzilla.co.uk/View2F63F17E-E0C7-4EFC-9A9D-CFECBD845363.htm

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...