Jump to content

no incoming connections after disconnected router


Recommended Posts

utorrent was working perfectly well until i wanted to play an online game in my house with 2 computers. i bought a router and got the game working fine. after i disconnected the router and attempted to use utorrent, while computer is directly connected thru modem again, i am constantly getting the yellow tick at the bottom saying there is no incoming connection. sometimes red.

all evidence points to a port forwarding problem?? i tried to port forward but got error message on all attempts, and all ports i tried. i thought port forwarding was for continued use with a router. i am no longer connected to internet thru a router.

plz help

also. i have no firewall enabled that could be blocking it

Link to comment
Share on other sites

i looked up the specs for it ( Toshiba PCX2200 Cable Modem ) nowhere does it say it has any type of firewall or router

it was working fine for about a year, until i connected to internet by---Cable:Modem:Router:Computer's

I never actually checked to see if utorrent was operational during this time. i just played my online game with my friend. (I foolishly, [apparently :)] didnt do any of the port forwarding, or entering routers ip address into my browser to change any of the settings there. i just hooked up the router and played my game after setting up the network on the 2 computers.

After disconnecting router, is when i later opened utorrent to find that it no longer got that green icon at the bottom.

i tried to do the port forwarding thing, since that is the first thing to check apparently when icon is yellow. It came up "Error port 23457 does not appear to be open" everytime. and consequently, i cant remember what port it ran on when everything was fine before the router thing. ive chaged the port number a few times trying other forum-pages suggestions, but always get a blocked port

ive been reading and reading on here, but cant find a related question put to you guys.

Is it an ip address thing, a port thing, isp blocking me (worked fine for a year ), or a setting of some sort that needs to be reverted to before-router settings???:)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...