Jump to content

no incoming connections, no port forwarding, while it is set in router


Recommended Posts

For some reason I lately have no incoming connections in utorrent. I have that yellow 'warning' sign instead of the green OK sign. And after a while my downloads become inactive (icon infront of torrent turns from blue to red).And more annoying, when ever I run utorrent i cannot use internet to browser, pages just won't load. Same for email client, cannot get/send emails. But I can use gaim instant messenger with IRC, but not MSN ??? (really strange)

I set my current port in utorrent to 4662, but it does not forward properly when I check with the µTorrent port checker.

I have set in my router "Single Port Forwarding:

Application: emule External Port :4672 and Internal Port: 4672 UDP


Application: emule External Port :4672 and Internal Port: 4672 TCP

I enabled EPnP port mapping, and add utorrent to Windows Firewal exception.

My Global number of connectios = 800

Maximun number of connected peers per torrent = 125

Number of upload slots per torren = 25

I use to have a OK running utorrent, never change any setting in both utorrent or router, so i'm run out of ideas. So do you have any ideas? I uninstalled emule already which I had installed lately, but no effect. I don't use aditional firewall software. (even have the Win XP SP2 wirewall turned OFF)

Link to comment
Share on other sites

Ok, I re-did all steps, and damn it works. Turned out that I had to set a static IP (thought I did that before but apparently not correct)

Anyway, I have one other question. What is a good way of determine the "global maximum number of connections (defaults to :375)" and "maximum number of connected peers per torrent(defaults to :100)"

Is there a general rule to set this, because now utorrent runs fine, but browsing is just way to slow. I ran the speed test and my average upload is 52kb/s.

Link to comment
Share on other sites

my connection upload speed is averaged 52.8kB/s (with the speed test)

I set in utorrent a uploat limit of 42kB/s (0.8 * upload speed). I use 4 Upload slots and 40 connections (per torrent). The connections (global) value is set to 100. The amount of max active torrents is set to 4. These values allow me to browse. The settings mentioned above killed my browser when it came to surfing

I have a wireless connection, and my router/gateway is a Wireless-G ADSL Gateway WAG54G. I read the manual at portforward.com and set everything as they mention (that is: static IP, set portforward range in router and define it in XP firewall).

As said all runs smooths again, I'm just currious if the is an optimun for the amount of connections per torrent and the maximun active torrents, given my upload speed of +/- 52 kB/s

Link to comment
Share on other sites

Assuming you did try selecting xx/512k in the Speed Guide after having checked my signature, but it was still slow with that setting, then yeah, lowering the numbers is about as optimal as it can get if you don't want it to disturb your internet connection in any other way.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...